Problema con soldadura

muon
Mensajes: 224
Registrado: 03 Jul 2017 11:46
Ubicación: Madrid
Agradecido : 15 veces
Agradecimiento recibido: 48 veces

Problema con soldadura

Mensajepor muon » 08 Dic 2018 12:40

Hola. Hoy he tratado de soldar un portabaterias para sustituir una batería de botón y no ha habido manera: el estaño no agarraba. Se quedaba pegado en la punta del soldador y no agarraba a la placa ni al portabaterias. Mi nivel de soldadura es flojo, pero nunca me había pasado cosa parecida (he soldado otras baterías a otras placas y no había tenido esa clase de problemas).

¿Algún consejo?

dragonet80
Mensajes: 227
Registrado: 28 Nov 2017 12:36
Agradecido : 140 veces
Agradecimiento recibido: 75 veces

Re: Problema con soldadura

Mensajepor dragonet80 » 08 Dic 2018 13:39

Seguramente el pad necesita mas temperatura para agarrarse bien. Sobretodo si es un pad de masa (el negativo) y tiene mucha superficie le cuesta bastante coger temperatura. Mira de tocar bien con la punta del soldador la parte del pad durante unos segundos para que caliente bien. También asegúrate que esté bien limpio y que que tenga flux. Un poquito de flux siempre ayuda. Y no poner el estaño antes en la punta del soldador, sinó hacerlo a la vez que tocas el pad y la patita del portabaterias.

Avatar de Usuario
Nandove
Mensajes: 1143
Registrado: 10 Ene 2011 12:16
Agradecido : 291 veces
Agradecimiento recibido: 198 veces

Re: Problema con soldadura

Mensajepor Nandove » 08 Dic 2018 13:43

Que no agarre a la placa puede ser por que la placa este un poco sulfatada, pero al portabaterias?

limpia bien la zona de contacto en la placa, después repasala un poco con flux y por si acaso el portabaterias es de algún material raro, rascalo con un cutter y que aparezca el material metálico de abajo y vuelvelo a intentar.

muon
Mensajes: 224
Registrado: 03 Jul 2017 11:46
Ubicación: Madrid
Agradecido : 15 veces
Agradecimiento recibido: 48 veces

Re: Problema con soldadura

Mensajepor muon » 08 Dic 2018 14:00

La placa estaba perfecta: nada de sulfatada y limpiada con alcohol isopropilico de retirar la antigua bateria gastada.

Pillare algo de flux: ¿alguna recomendación?



Saludos

Avatar de Usuario
javisub120
Mensajes: 43
Registrado: 19 Mar 2018 13:43
Agradecimiento recibido: 5 veces

Re: Problema con soldadura

Mensajepor javisub120 » 14 Dic 2018 17:50

Mira de lijar/raspar un poco la superficie y dando buena temperatura debería de coger el estaño.

Avatar de Usuario
kenneth
Mensajes: 27
Registrado: 06 Oct 2017 20:36
Ubicación: Francia central
Agradecimiento recibido: 23 veces

Re: Problema con soldadura

Mensajepor kenneth » 14 Dic 2018 21:46

El acero es difícil de soldar. Usted tiene que rasguñar la superficie y soldar con un soldador de gran alcance.

muon
Mensajes: 224
Registrado: 03 Jul 2017 11:46
Ubicación: Madrid
Agradecido : 15 veces
Agradecimiento recibido: 48 veces

Re: Problema con soldadura

Mensajepor muon » 15 Dic 2018 08:27

Mañana que tengo tiempo libre probare de nuevo. Tengo ya el flux que compre y lijaremos un poquito. Ya comentaré



Saludos

muon
Mensajes: 224
Registrado: 03 Jul 2017 11:46
Ubicación: Madrid
Agradecido : 15 veces
Agradecimiento recibido: 48 veces

Re: Problema con soldadura

Mensajepor muon » 16 Dic 2018 12:06

Señores pues no hay manera: ni lijando el portabaterias, ni con flux de JBC coge el estaño. Nunca me había pasado nada parecido a esto. -banghead -banghead Al final al ir a retirar el exceso de estaño que no cogía con el chupón, había claudicado ya: Guala!!! A soldado!!!!!… ni lo toco…. -thumbup He metido la batería con mucho cuidado, y sí, conserva los datos al apagar la placa. -shock

Quizás soy yo que he perdido algo de “skill level” en soldadura, pero tenia otra cosa pendiente de soldar.. y lo he soldado a la primera. Es la jodida placa la que no quería coger el estaño :-|


Saludos y -thanks a todo el mundo

ehontecillas
Mensajes: 213
Registrado: 09 Dic 2012 21:08
Agradecimiento recibido: 5 veces

Re: Problema con soldadura

Mensajepor ehontecillas » 16 Dic 2018 22:56

Tengo la sensación de que te ha faltado un poco de temperatura/potencia de soldador, por eso cuando has metido el desoldador, que tendrá la punta más gorda, y quizas más potencia, ha cogido el estaño....

Bueno, es una hipotesis.


Volver a “PC & Compatibles X86”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados