WinUAE: Error con cierto juegos

Pee wee
Mensajes: 3
Registrado: 07 Abr 2021 06:02

WinUAE: Error con cierto juegos

Mensajepor Pee wee » 08 Abr 2021 03:41

Hola amigos,

Tengo un problemilla. Verán, apenas he dado mis primeros pasos con el emulador WinUAE. Ocurre que cuando intento iniciar ciertos juegos (no todos) de la Amiga 1200, vía "WHDLoad", como por ejemplo "Deluxe PacMan.lha" (AGA) o "Roadkill.lha" (AGA), me aparece el siguiente error: "Could not find any of the kickstart images 40068.a1200, 40068.a4000 required by the Slave". He leído que se necesita descargar previamente el paquete "Skick346.lha", descomprimir el archivo y colocar la carpeta "Kickstarts" en la unidad "Devs". Bien, pese a que arrastré esa carpeta a "Devs/Kickstarts/", me sigue mostrando el mismo mensaje de error. A ver si me pueden arrojar algo de luz.

https://i.imgur.com/TZHmq9q.png

Para más info:

1. He creado una unidad virtual (HDF) de 150 MB
2. SO Workbench 3.1
3. Instalado "Installer-43.3"
4. Instalado "WHDLoad"
4. Nada más instalado.

Y esta es la configuración del Amiga 1200 (WinUAE):

1. CPU 68020
2. Chipset AGA
3. ROM "KS ROM v3.0 (A1200) rev 39.106 (512k)"
4. RAM 2 MB + 4 MB Z2 Fast

Gracias siempre y un saludo.

Pee wee
Mensajes: 3
Registrado: 07 Abr 2021 06:02

Re: WinUAE: Error con cierto juegos

Mensajepor Pee wee » 08 Abr 2021 07:31

Resuelto, eso creo -grin Menudo lío!! Tuve que añadir al contenido de la carpeta "Kicks", las ROMs correspondientes, y renombrarlos sin la extensión .rom.

Gracias de todos modos.


Volver a “Emulaciones software, FPGA y otras soluciones”

¿Quién está conectado?

Usuarios navegando por este Foro: airsoft y 1 invitado