Problema monitor color CTM644

Avatar de Usuario
Perro
Mensajes: 1185
Registrado: 14 Nov 2012 19:18
Ubicación: QuijoRetro
Agradecido : 7 veces
Agradecimiento recibido: 46 veces

Problema monitor color CTM644

Mensajepor Perro » 26 Jun 2013 18:33

Buenas

Pues esta tarde, jugando con un amiga 600 conectado al monitor color amstrad, me ha sucedido algo curioso, ya que ahora, en la esquina superior izquierda, me ha salido una mancha de color rosa.

En principio he pensado que sería una mala conexión del cableado o que se había estropeado el monitor. He mirado en google y he visto algo de "manchas por magnetización". Y me he acordado que he puesto el subwofer del sonido encima del monitor unos segundos, ya que me estorvaba para poner el joystick en su sitio.

¿Puede haber sido esto la causa de la mancha o es que el monitor ha pasado a mejor vida? ¿Cómo quitaría la mancha en caso de que sea por magnetización?

Gracias.

Avatar de Usuario
ron
Mensajes: 18394
Registrado: 28 Oct 2010 14:20
Ubicación: retrocrypta
Agradecido : 1568 veces
Agradecimiento recibido: 1314 veces

Re: Problema monitor color CTM644

Mensajepor ron » 26 Jun 2013 18:48

Eso es, se ha magnetizado una esquina, igual tienes hasta suerte y con el culo de un secador de pelo o con un taladro ( zona de la bobina del motor ) , si es una macha pequeña debería irse. Fíjate en el video del NCR de TirantLoNegre

Avatar de Usuario
Perro
Mensajes: 1185
Registrado: 14 Nov 2012 19:18
Ubicación: QuijoRetro
Agradecido : 7 veces
Agradecimiento recibido: 46 veces

Re: Problema monitor color CTM644

Mensajepor Perro » 26 Jun 2013 19:05

He tenido suerte.

Ha sido buscar el taladro, poner todo a punto para el experimento, ... y cuando he encendido el monitor... arreglado.

Parece ser que el tiempo ha jugado a mi favor, jejeje.

Gracias por tu ayuda. Lo tendré en cuenta si me ocurre más adelante.

Un saludo.

Avatar de Usuario
flopping
Mensajes: 2249
Registrado: 26 Jun 2011 17:50
Agradecido : 1 vez
Agradecimiento recibido: 24 veces

Re: Problema monitor color CTM644

Mensajepor flopping » 26 Jun 2013 21:16

Generalmente, todos los monitores y televisores de tubo en color, tienen una bobina desmagnetizadora que bordea el tubo, esta por dentro y no se ve, esta bobina es la encargada de desmagnetizar los tubos cuando encendemos el monitor o televisor, si son manchas pequeñas, suelen desaparecer solo con encender y apagar el monitor, si la bobina esta mal o la mancha es muy grande y/o esta por una zona centrica, quiza no se desnagnetice bien, por eso hay que usar un campo magnetico externo.

Quiza la pregunat sea, ¿y por que se magnetizan los tubos?, muy sencillo, por un campo externo interfiriendo, una bobina de un motro, un iman de altavoz, etc.. o por un movimiento del monitor estando este en marcha y situaciones similares, por lo que para evitar que esto suceda, evita tener campos magneticos cercanos al monitor y no moverlo de un sitio a otro, estando este en marcha, salu2.
No me hago responsable de mis post pues estan escritos bajo la influencia del alcohol y drogas psicotropicas, por la esquizofrenia paranoide que padezco.
(C) 1982-2019, 37 años de ZX Spectrum.
http://www.va-de-retro.com/ un foro "diferente".


Volver a “Amstrad”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado