Actualización RW

Avatar de Usuario
jsj
Mensajes: 16
Registrado: 25 Jul 2016 00:13
Agradecimiento recibido: 1 vez

Re: Actualización RW

Mensajepor jsj » 20 Jun 2017 10:27

Último mensaje de la página anterior:

Enhorabuena por la fusión-migración. Que migrar un foro de una plataforma a otra, incluso de la misma plataforma a una nueva versión, es un trabajo inmenso, lleno de piedras en el camino que hay que sortear. Pero ya migrar y fusionar ¡¡¡3 foros!!! eso es digno de aparecer en el Guiness de los récords.

El trabajo de fondo que supone todo esto sólo es capaz de apreciarlo, realmente, alguien que se haya encontrado en la misma situación. Y yo sé apreciarlo. -thumbup

Avatar de Usuario
kikems
Mensajes: 1976
Registrado: 30 May 2013 19:23
Agradecido : 306 veces
Agradecimiento recibido: 559 veces

Re: Actualización RW

Mensajepor kikems » 20 Jun 2017 11:50

ron escribió:y los BBCode estan desactivados ?

Acabo de amanecer, ya vi anoche que habia verbena
Y los tags de youtube / bbvideo no funcionan con lo sue no salen los videos.
No se si afecta a mas cosas, pero hasta el momento es lo unico que he visto que no iba.

Saludos y gracias por el esfuerzo y el trabajo.


No todo se ha podido portar ya q este motor añade metadatos cuando generas bbcodes o youtube que no posibles reincorporar automáticamente , las direcciones de youtube viejas se muestran con links sobre los que hay que pulsar, algunos BBcodes no los usa hasta que no se edita el post y regenera automáticamente los metadatos que necesita esta DB.

Contenido e información no se ha perdido prácticamente nada, solo algún detalle de cómo muestra esa información.

Avatar de Usuario
minter
Mensajes: 1506
Registrado: 22 Jul 2014 18:51
Agradecido : 734 veces
Agradecimiento recibido: 351 veces

Re: Actualización RW

Mensajepor minter » 20 Jun 2017 13:37

ein?
a slicebit se le ha cambiado el avatar automáticamente o ha sido él, el que ha cambiado a profesor Walken?

Avatar de Usuario
Jinks
Mensajes: 1104
Registrado: 09 Oct 2013 16:47
Agradecido : 41 veces
Agradecimiento recibido: 71 veces
Contactar:

Re: Actualización RW

Mensajepor Jinks » 20 Jun 2017 14:19

kikems escribió:
ron escribió:y los BBCode estan desactivados ?

Acabo de amanecer, ya vi anoche que habia verbena
Y los tags de youtube / bbvideo no funcionan con lo sue no salen los videos.
No se si afecta a mas cosas, pero hasta el momento es lo unico que he visto que no iba.

Saludos y gracias por el esfuerzo y el trabajo.


No todo se ha podido portar ya q este motor añade metadatos cuando generas bbcodes o youtube que no posibles reincorporar automáticamente , las direcciones de youtube viejas se muestran con links sobre los que hay que pulsar, algunos BBcodes no los usa hasta que no se edita el post y regenera automáticamente los metadatos que necesita esta DB.

Contenido e información no se ha perdido prácticamente nada, solo algún detalle de cómo muestra esa información.


No sé si tendrá que ver con esto, pero acabo de ver en un post mío, que antes y después de un adjunto se muestra la etiqueta "attachment" entre corchetes (ayer no se mostraba). He editado el mensaje, pero se sigue mostrando la etiqueta "attachment".

Avatar de Usuario
ron
Mensajes: 17445
Registrado: 28 Oct 2010 14:20
Ubicación: retrocrypta
Agradecido : 605 veces
Agradecimiento recibido: 632 veces

Re: Actualización RW

Mensajepor ron » 20 Jun 2017 15:09

el tag [ youtube ] del BBCode no está siendo interpretado. En cambio BBVideo ( que es lo que youtube en BBCode invoca ) si que funciona. Hay que echarle un ojo, seguramente es una bobada.

Saludos

dancresp
Mensajes: 5038
Registrado: 13 Nov 2010 02:08
Agradecido : 21 veces
Agradecimiento recibido: 91 veces

Re: Actualización RW

Mensajepor dancresp » 20 Jun 2017 17:17

Yo lo que veo es que han desaparecido imágenes de algunos posts antiguos. Pero no en todos.

En algunos casos miraré si aún las conservo y las volvería a subir... que es una lástima que el post no las conserve.

Avatar de Usuario
admin
Site Admin
Mensajes: 222
Registrado: 03 Oct 2012 08:27
Ubicación: RetroWiki
Agradecimiento recibido: 6 veces

Re: Actualización RW

Mensajepor admin » 22 Jun 2017 17:19

ron escribió:el tag [ youtube ] del BBCode no está siendo interpretado. En cambio BBVideo ( que es lo que youtube en BBCode invoca ) si que funciona. Hay que echarle un ojo, seguramente es una bobada.

Saludos


Arreglada la interpretación del tag [youtube] y ,como comentaba Jinks, arreglada la interpretación del tag [attachment].
Un pequeño problema con el bitfield de los BBcodes.

Avatar de Usuario
admin
Site Admin
Mensajes: 222
Registrado: 03 Oct 2012 08:27
Ubicación: RetroWiki
Agradecimiento recibido: 6 veces

Re: Actualización RW

Mensajepor admin » 22 Jun 2017 17:21

Jinks escribió:
kikems escribió:
ron escribió:y los BBCode estan desactivados ?

Acabo de amanecer, ya vi anoche que habia verbena
Y los tags de youtube / bbvideo no funcionan con lo sue no salen los videos.
No se si afecta a mas cosas, pero hasta el momento es lo unico que he visto que no iba.

Saludos y gracias por el esfuerzo y el trabajo.


No todo se ha podido portar ya q este motor añade metadatos cuando generas bbcodes o youtube que no posibles reincorporar automáticamente , las direcciones de youtube viejas se muestran con links sobre los que hay que pulsar, algunos BBcodes no los usa hasta que no se edita el post y regenera automáticamente los metadatos que necesita esta DB.

Contenido e información no se ha perdido prácticamente nada, solo algún detalle de cómo muestra esa información.


No sé si tendrá que ver con esto, pero acabo de ver en un post mío, que antes y después de un adjunto se muestra la etiqueta "attachment" entre corchetes (ayer no se mostraba). He editado el mensaje, pero se sigue mostrando la etiqueta "attachment".


Ya está solucionado el problema de las etiquetas "attachment".

Avatar de Usuario
Kyp
Mensajes: 313
Registrado: 03 Oct 2013 17:13
Agradecido : 3 veces
Agradecimiento recibido: 36 veces

Re: Actualización RW

Mensajepor Kyp » 24 Jun 2017 17:26

Hola. No se si tendrá que ver con la actualización, pero yo suelo entrar directamente a la web por la página de temas activos y he notado que los mensajes de los hilos del QL y del ZX80/81 no aparecen en ese listado de temas activos.

Avatar de Usuario
kikems
Mensajes: 1976
Registrado: 30 May 2013 19:23
Agradecido : 306 veces
Agradecimiento recibido: 559 veces

Re: Actualización RW

Mensajepor kikems » 26 Jun 2017 21:00

Kyp escribió:Hola. No se si tendrá que ver con la actualización, pero yo suelo entrar directamente a la web por la página de temas activos y he notado que los mensajes de los hilos del QL y del ZX80/81 no aparecen en ese listado de temas activos.


Lo he probado y por temas activos a mi si me está listando los nuevos contenidos de los subforos de ZX8x y QL

Avatar de Usuario
Kyp
Mensajes: 313
Registrado: 03 Oct 2013 17:13
Agradecido : 3 veces
Agradecimiento recibido: 36 veces

Re: Actualización RW

Mensajepor Kyp » 26 Jun 2017 22:53

Pues no se que habrá pasado. Acababa de 'vaciar' la lista de activos, se me ocurrió ver los no leídos y me salieron un montón. Y la mayoría eran temas de ZX81 y QL. Ahora no tengo ninguno pendiente.

Avatar de Usuario
kikems
Mensajes: 1976
Registrado: 30 May 2013 19:23
Agradecido : 306 veces
Agradecimiento recibido: 559 veces

Re: Actualización RW

Mensajepor kikems » 28 Jun 2017 13:23

Perdonar las interrupciones en RW de estos últimos días, pero cuando tengo un rato es cuando se revisan las cosas que son susceptibles de fallo y tampoco tengo tiempo de avisar con antelación. Tras las últimas revisiones, creo que ya está todo ok, así se queda RW por una buena temporada, completo y funcionando.


Volver a “General”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados