Ando liado con...[cacharreando]

Avatar de Usuario
jojo073
Mensajes: 3153
Registrado: 14 Nov 2010 20:41
Agradecido : 42 veces
Agradecimiento recibido: 101 veces

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Mensajepor jojo073 » 09 Oct 2013 10:58

Último mensaje de la página anterior:

directory opus o directorio opus, como le llamo yo y los de mi entorno desde los 90, es un programa gestor de archivos y comandos. En sus tiempos fue el programa más usado en el amiga junto al xcopy.

Imagen

El programa tiene dos ventanas donde puedes mostrar las unidades del ordenador. abajo tienes botones con los comandos y las unidades del ordenador.

¿Para que vale? básicamente te muestra lo que hay en los discos y ejecuta rápidamente lo que hay en ellos, siempre y cuando tenga el comando disponible, por ejemplo si tienes un disco con fotos, te lista las imágenes y si tienes el comando show instalado te muestra las imágenes al hacer doble click sobre ellas. Si tienes en el disco módulos de sonido y tienes instalado el comando play pues puedes escuchar los módulos. Copiar archivos de una unidad a otra. incluso la ram la toma como otra unidad, la puedes usar de puente para copiar algo, si no tienes dos disqueteras o disco duro.

El programa puede crecer, añadirle mas unidades, como discos duros, compactflash, etc... también crece en comandos, cuando salio el comando para mostrar jpg pues se lo añadías y ya podía mostrar jpg.

Este programa viene sobre todo en recopilatorios, lo suyo es cargarlo sin cargar el workbench antes si tienes un 500, para ahorrar memoria ram.

saludos

Avatar de Usuario
Nandove
Mensajes: 772
Registrado: 10 Ene 2011 12:16
Agradecido : 116 veces
Agradecimiento recibido: 88 veces

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Mensajepor Nandove » 09 Oct 2013 11:37

Programas indispensables en el Workbench, Directory Opus, Xcopy, quaterback y la dupla de tener cargada la unidad RAD con el DMS no tiene precio!

Avatar de Usuario
ron
Mensajes: 17468
Registrado: 28 Oct 2010 14:20
Ubicación: retrocrypta
Agradecido : 613 veces
Agradecimiento recibido: 652 veces

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Mensajepor ron » 21 Nov 2013 23:16

Estoy un poco away porque de 19 a 22 me estoy dedicando estos días a pintar la crypta de color Camputers Lynx y además nueva configuración, pronto en sus pantallas...

Avatar de Usuario
luiscoco
Mensajes: 2334
Registrado: 15 May 2011 04:23
Ubicación: Caracas, Venezuela
Agradecido : 34 veces
Agradecimiento recibido: 45 veces
Contactar:

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Mensajepor luiscoco » 21 Nov 2013 23:30

Esos cursos puedes pasarlos a PC siempre es bueno tener la información o publicarla en Internet

Avatar de Usuario
ron
Mensajes: 17468
Registrado: 28 Oct 2010 14:20
Ubicación: retrocrypta
Agradecido : 613 veces
Agradecimiento recibido: 652 veces

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Mensajepor ron » 22 Nov 2013 22:45

IMG-20131122-WA0005.jpg


IMG-20131122-WA0013.jpg

Avatar de Usuario
Kyp
Mensajes: 313
Registrado: 03 Oct 2013 17:13
Agradecido : 3 veces
Agradecimiento recibido: 36 veces

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Mensajepor Kyp » 22 Nov 2013 23:04

Los discos en los que arranca el CLI y luego no reconoce los comandos no están mal. Son discos formateados pero vacíos. En el Amiga no hay ningún comando en ROM. Cada vez que ejecutas algo lo intenta cargar del disco, hasta algo tan básico como el comando dir.

El Amiga es bastante frustrante cuando solo tienes una disquetera. Veo en la foto que tienes una externa, arranca el sistema con la interna y usa la externa para probar los otros discos.

El Error validating disk puede ser dos cosas:

Cuando se graba algo en el disco, el AmigaDOS graba los archivos y luego valida el disco, esto es, actualiza los metadatos del sistema de archivos. Si se saca el disco antes de que se guarde esta información el disco se queda sin validar y la próxima vez que se meta intentará validarlo. Si se encuentra algún fallo en este punto sale ese error (cosa bastante probable si se sacó el disco mientras estaba grabando o si el disco tiene sectores defectuosos).

La otra posibilidad es que se te haya colado un virus muy habitual (y bastante puñetero) por aquellas fechas que parcheaba el programa que se encarga de validar los discos y se dedicaba a borrar sectores aleatoriamente. Yo lo sufrí en mis carnes :(

SIEMPRE mantén los discos protegidos para evitar problemas.

Avatar de Usuario
ron
Mensajes: 17468
Registrado: 28 Oct 2010 14:20
Ubicación: retrocrypta
Agradecido : 613 veces
Agradecimiento recibido: 652 veces

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Mensajepor ron » 09 Dic 2013 20:13

Hace unos días vi un programa en un canal de TDT de los de documentales, que va sobre una casa de empeños o segunda mano en la que sale un tío que se parece a Nandove xD... al tema, la cuestión era que llegaba un cliente con una Nintendo VirtualBoy para venderla, pensando que tenía un tesoro de copón y el clon de Nandove le dijo que lamentaba decirle que había aparecido un container lleno de ellas con lo que el precio había bajado a casi nada, ¿ alguien había oído esto antes ?

Avatar de Usuario
badapower
Mensajes: 371
Registrado: 16 Oct 2012 00:16
Agradecido : 33 veces
Agradecimiento recibido: 14 veces

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Mensajepor badapower » 09 Dic 2013 23:57

Kyp escribió:Los discos en los que arranca el CLI y luego no reconoce los comandos no están mal. Son discos formateados pero vacíos. En el Amiga no hay ningún comando en ROM. Cada vez que ejecutas algo lo intenta cargar del disco, hasta algo tan básico como el comando dir.

El Amiga es bastante frustrante cuando solo tienes una disquetera. Veo en la foto que tienes una externa, arranca el sistema con la interna y usa la externa para probar los otros discos.

El Error validating disk puede ser dos cosas:

Cuando se graba algo en el disco, el AmigaDOS graba los archivos y luego valida el disco, esto es, actualiza los metadatos del sistema de archivos. Si se saca el disco antes de que se guarde esta información el disco se queda sin validar y la próxima vez que se meta intentará validarlo. Si se encuentra algún fallo en este punto sale ese error (cosa bastante probable si se sacó el disco mientras estaba grabando o si el disco tiene sectores defectuosos).

La otra posibilidad es que se te haya colado un virus muy habitual (y bastante puñetero) por aquellas fechas que parcheaba el programa que se encarga de validar los discos y se dedicaba a borrar sectores aleatoriamente. Yo lo sufrí en mis carnes :(

SIEMPRE mantén los discos protegidos para evitar problemas.


Aunque sea tarde, gracias por las explicaciones.

Desde que probé los discos e hice la criba de los que estaban bien y mal no los he vuelto a tocar por que el mayor problema que tengo es que los discos con el SO del amiga no funcionan, ni siquiera los lee, y eso que el que me dió todos los discos había hecho copias del Workbench pero tampoco reconoce las copias, meto los discos y no hace nada de nada. Y no sé donde conseguirlos. Los he visto en ebay de Uk por 22€ con gastos de envío pero no me fío de comprar diskettes, y si luego no me funcionan ,¿que hago?. Ya me ha pasado alguna vez y he escarmentado.

Preferiría pagar esos 20€ a alguien del foro que me pudiese hacer unas copias en condiciones.

Avatar de Usuario
luiscoco
Mensajes: 2334
Registrado: 15 May 2011 04:23
Ubicación: Caracas, Venezuela
Agradecido : 34 veces
Agradecimiento recibido: 45 veces
Contactar:

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Mensajepor luiscoco » 10 Dic 2013 00:52

A mi me sale muy baratito mandar cosas, casi te lo puedo regalar , lo malo es que aún no tengo teclado para mis 2 amigas 1000, mi madre los echó a la basura porque estaban amarillos y tenía muchos más ( claro de pc) así que ni las he vuelto a encender y hasta tengo disco externo


Enviado desde mi HTC Desire C mediante Tapatalk

Avatar de Usuario
Kyp
Mensajes: 313
Registrado: 03 Oct 2013 17:13
Agradecido : 3 veces
Agradecimiento recibido: 36 veces

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Mensajepor Kyp » 10 Dic 2013 16:51

El problema de los discos de Amiga es que no se pueden grabar con otro ordenador que no sea un Amiga (que yo sepa), cuestiones legales aparte.
Yo ahora mismo no tengo un Amiga operativo así que tampoco podría grabartelos. Si no tienes prisa, tengo intención de rescatar mi 1200 cuando el trabajo me lo permita. Pero puedo tardar un mes... o dos...

dancresp
Mensajes: 5039
Registrado: 13 Nov 2010 02:08
Agradecido : 22 veces
Agradecimiento recibido: 92 veces

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Mensajepor dancresp » 10 Dic 2013 21:26

ron escribió:Hace unos días vi un programa en un canal de TDT de los de documentales, que va sobre una casa de empeños o segunda mano en la que sale un tío que se parece a Nandove xD... al tema, la cuestión era que llegaba un cliente con una Nintendo VirtualBoy para venderla, pensando que tenía un tesoro de copón y el clon de Nandove le dijo que lamentaba decirle que había aparecido un container lleno de ellas con lo que el precio había bajado a casi nada, ¿ alguien había oído esto antes ?

Pues va a ser que no, pero alguna vez he visto el programa y sale cada cosa que se te queda cara de tonto...

Avatar de Usuario
ron
Mensajes: 17468
Registrado: 28 Oct 2010 14:20
Ubicación: retrocrypta
Agradecido : 613 veces
Agradecimiento recibido: 652 veces

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Mensajepor ron » 10 Ene 2014 19:45

Bueno bueno ! A ver , voy a repasar lo que tengo pendiente y de paso me autoayudo a recordarlo xD

Rotado de ZX81, aprovecharé para probar las últimas cosas añadidas por Pete Tood

Me falta un 74LS06 para el Sharp MZ700 ( Interfaz a CBM 1541 ) y terminar de probar-
Me falta probar el software de PSER1 de Dragon para COMMS a través del Serial Port del Dragon 64, el cable ya está listo.
Me faltan unos componentes para terminar la emuladora de floppy de Amiga para Raspi


Y cerrados:

Prueba de controladoras y rotado de Dragon. Nueva disketera de 3 "1/2 para Dragon.
Cable floppy de QL y rotado de QL.
Megaflash de Amstrad CPC, misteriosamente no soy capaz de copiar en Basic en ningún slot por dejabo del 7, por lo demás funciona OK
TAP2Wav del Camputers Lynx

Me faltan mogollón de cosas por poner como resultas y por hacer esta semana, pero el que tiene el nombre ese raro no me deja recordar que más , ah si ! no olviden mineralizarse y supervitaminarse.

Avatar de Usuario
Gatuso
Mensajes: 138
Registrado: 06 Ene 2014 11:55
Agradecido : 1 vez
Agradecimiento recibido: 12 veces

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Mensajepor Gatuso » 10 Ene 2014 21:03

Las intervenciones de Peter estos días han sido tremendamente inspiradoras. Yo también voy a dedicar este fin de semana al ZX81 y probar todo su material, que llevo ya mucho tiempo sin darle de comer al pequeñín.

dancresp
Mensajes: 5039
Registrado: 13 Nov 2010 02:08
Agradecido : 22 veces
Agradecimiento recibido: 92 veces

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Mensajepor dancresp » 11 Ene 2014 19:53

Gatuso escribió:Las intervenciones de Peter estos días han sido tremendamente inspiradoras. Yo también voy a dedicar este fin de semana al ZX81 y probar todo su material, que llevo ya mucho tiempo sin darle de comer al pequeñín.

Cierto.

En los viajes en tren llevo unos días probando juegos del ZX-81, bajados hace años, en el emulador Eighty-One, y la verdad es que estoy flipando en colores (y eso que el ZX-81 es en B/N) de lo que ha llegado a hacer la gente, ya sea con sus gráficos estándar o en Alta resolución.

Y a ratitos estoy haciendo testeo/juego de consolas, que tengo unas cuantas...

clouseau
Mensajes: 24
Registrado: 05 May 2012 12:55

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Mensajepor clouseau » 15 Ene 2014 14:50

Imagen
Buenas tardes!!
Aunque es de hace dos días, probando mi "nuevo" aspectrum!! ;)
Le toca cambio de goma hoy

Avatar de Usuario
vade-retro
Mensajes: 81
Registrado: 26 Jul 2012 22:20
Agradecido : 1 vez

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Mensajepor vade-retro » 12 Feb 2014 14:21

Estos días estoy sacando un ratito diario para ponerme con este proyectillo que hace años que tenía parado.

Se trata de un Interface IDE 8 bits para el proyecto +3e. Hace la tira que me grabaron las ROMs, y que yo tenía durmiendo el descanso de los justos en un cajón.

Pues eso, que solo me falta soldar los componentes y probarlo.

placa2.jpg
placa1.jpg

Avatar de Usuario
ron
Mensajes: 17468
Registrado: 28 Oct 2010 14:20
Ubicación: retrocrypta
Agradecido : 613 veces
Agradecimiento recibido: 652 veces

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Mensajepor ron » 11 Abr 2014 21:37

Por favor, pasaros por : http://www.nightfallcrew.com/ y mirad las últimas entradas.

Llevo tiempo siguiendo este site y NO PARA de sorprenderme. Es fantástico. Quien suele escribir las entradas es Xad, vaya fichaje, eh ?


Volver a “General”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado