Página 2 de 2

Re: +3e Drives Explorer

Publicado: 26 Jun 2015 14:57
por elfoscuro

Último mensaje de la página anterior:

Sinclair escribió:
elfoscuro escribió:Gracias... ahora a ver como corto los dos ficheros del +3e ;-) Unirlos en fácil, pero cortarlos...

Un saludo.



Con HxD es muy fácil ;)


Vale, ahora si...

Es curioso, pensaba que el eightyone era el mejor en el tema de manejo de interfaces IDE, pero mira, el fuse parece ir mejor.

Un saludo.

Re: +3e Drives Explorer

Publicado: 26 Jun 2015 16:23
por Sinclair
elfoscuro escribió:
Sinclair escribió:
elfoscuro escribió:Gracias... ahora a ver como corto los dos ficheros del +3e ;-) Unirlos en fácil, pero cortarlos...

Un saludo.



Con HxD es muy fácil ;)


Vale, ahora si...

Es curioso, pensaba que el eightyone era el mejor en el tema de manejo de interfaces IDE, pero mira, el fuse parece ir mejor.

Un saludo.


Eso pensaba yo también pero le encuentro un fallo gordo, y es que hay que seleccionar la imagen de disco cada vez que arrancas el emulador.

Re: +3e Drives Explorer

Publicado: 26 Jun 2015 17:47
por ron
Sinclair, muchísimas gracias por la imagen. Tan pronto como me organice y ponga esto en marcha informo en el hilo. Eres un crack ! Dedicado y todo !

Venga ! a ver si me puedo poner con ello...

Edito: Me he encontrado que tengo las ROM +3e en un solo fichero. Me abro un terminal:

split -b 16k plus3e.rom y zasca, 4 ficheros resultantes de 16Kb que renombro como plus3e-X.rom, como un cohete voy, y ya tengo los emus funcionando.

runningCFp3e.png


Lo de la versión personalizada es un puntazo -507

Re: +3e Drives Explorer

Publicado: 26 Jun 2015 19:44
por ron
He pasado todo a la CF y comprobado que va bien y al llevarla al +3 no le ha gustado un pelo. De hecho probé con un par de adaptadores y ha llegado un punto en el que mi +3 se ha suicidado.

He mirado los voltajes de la fuente y parece que están bien... ahora ya tengo algo de que preocuparme, tengo la negra con las CF.

Re: +3e Drives Explorer

Publicado: 26 Jun 2015 23:27
por Sinclair
ron escribió:He pasado todo a la CF y comprobado que va bien y al llevarla al +3 no le ha gustado un pelo. De hecho probé con un par de adaptadores y ha llegado un punto en el que mi +3 se ha suicidado.

He mirado los voltajes de la fuente y parece que están bien... ahora ya tengo algo de que preocuparme, tengo la negra con las CF.


-shock
¿Pero qué tipo de CF gastas?...
...joer vaya putadón.

Prueba a sustituir el Z80 a ver si hay suerte.

Re: +3e Drives Explorer

Publicado: 28 Jun 2015 21:35
por ron
A ver si durante esta semana puedo ir echando un ojo a mi +3. He estado con la familia away, espero que no sea nada que me tenga sin cacharro más de lo necesario, conociéndome... ^_^

De cualquier manera, aunque no lo pueda rular en máquina real hasta que mire que le pasa ya le daré una vuelta a todo, lo poco que pude probar me gustó y mucho. Gran trabajo.

Re: +3e Drives Explorer

Publicado: 29 Jun 2015 09:41
por Sinclair
ron escribió:A ver si durante esta semana puedo ir echando un ojo a mi +3. He estado con la familia away, espero que no sea nada que me tenga sin cacharro más de lo necesario, conociéndome... ^_^

De cualquier manera, aunque no lo pueda rular en máquina real hasta que mire que le pasa ya le daré una vuelta a todo, lo poco que pude probar me gustó y mucho. Gran trabajo.



Gracias.

Seguro que lo arreglarás y podrás disfrutar pronto plenamente de la aplicación.

Re: +3e Drives Explorer

Publicado: 13 Ago 2019 07:14
por Sinclair
He puesto una descarga directa al programa aquí:

https://retro-locos.000webhostapp.com/foros/viewtopic.php?f=56&t=39&p=160#p160

Saludos.

Re: +3e Drives Explorer

Publicado: 13 Ago 2019 16:10
por desUBIKado
Sinclair escribió:He puesto una descarga directa al programa aquí:

https://retro-locos.000webhostapp.com/foros/viewtopic.php?f=56&t=39&p=160#p160

Saludos.


El enlace no funciona. Da un error 502.

Re: +3e Drives Explorer

Publicado: 14 Ago 2019 17:15
por Sinclair
Estaría caído en ese momento.