Tirada RetroWiki 2016 de SatanDisk Atari ST/STE

Avatar de Usuario
Hergoth
Mensajes: 315
Registrado: 31 Dic 2015 21:22
Agradecido : 63 veces
Agradecimiento recibido: 40 veces

Re: ÚLTIMA LLAMADA... pedidos de tirada de SatanDisk Atari ST/STE

Mensajepor Hergoth » 18 Abr 2017 22:56

Último mensaje de la página anterior:

Eso. Esto solo es el comienzo...

alberchi
Mensajes: 50
Registrado: 04 Jul 2016 11:53
Ubicación: Ciudad Real
Agradecido : 6 veces
Agradecimiento recibido: 3 veces

Re: Tirada RetroWiki 2017 de SatanDisk Atari ST/STE

Mensajepor alberchi » 20 Abr 2017 10:46

Buenas,
A mi me llegó la semana pasada, pero con mi atari stfm 520 con tos 1.02 poco puedo hacer de momento. He conseguido que funcione pero todos los programas que he probado me piden 1M. ¿ Hay alguna imagen que vengan juegos que pudieran funcionar con 512 k de RAM hasta que tenga un atari en condiciones ?

Avatar de Usuario
kikems
Mensajes: 1778
Registrado: 30 May 2013 19:23
Agradecido : 266 veces
Agradecimiento recibido: 493 veces

Re: Tirada RetroWiki 2017 de SatanDisk Atari ST/STE

Mensajepor kikems » 20 Abr 2017 12:17

alberchi escribió:Buenas,
A mi me llegó la semana pasada, pero con mi atari stfm 520 con tos 1.02 poco puedo hacer de momento. He conseguido que funcione pero todos los programas que he probado me piden 1M. ¿ Hay alguna imagen que vengan juegos que pudieran funcionar con 512 k de RAM hasta que tenga un atari en condiciones ?


La verdad es que con 512 Kb casi apenas puedes cargar nada moderno ( del 88 en adelante ) de disquete, especialmente de las compilaciones de Pompey, así que desde disco duro menos. Si tienes un Atari 512 Kb y no tienes pensado ampliarlo , para esa máquina lo más adecuado es una Gotek o una buena colección de disquetes clásicos.

La imagen básica de 2 Gb que está en el primer post, tiene alguna cosa que te puede funcionar. Realmente no te hace falta cambiar de Atari, con ampliarle la ram ( aprovecha a meterle 4 Mb , los componentes apenas cuestan, cuesta la maniobra de soldarlos ) y métele una TOS 1.4, con eso tendrás un super Atari para disfrutar de la compilación que aquí hemos realizado.

http://www.mediafire.com/file/sbsyc4ei2 ... GB.img.zip

alberchi
Mensajes: 50
Registrado: 04 Jul 2016 11:53
Ubicación: Ciudad Real
Agradecido : 6 veces
Agradecimiento recibido: 3 veces

Re: Tirada RetroWiki 2017 de SatanDisk Atari ST/STE

Mensajepor alberchi » 20 Abr 2017 13:28

Ok, Gracias kikems. Yo soy incapaz de soldar nada, pero bueno , conozco gente que si, y quizas me puedan echar un cable. Probaré esta imagen simple de 2gb de todas formas. Me había descargado la simple de 256Mb pero no la había probado aún.

Avatar de Usuario
kikems
Mensajes: 1778
Registrado: 30 May 2013 19:23
Agradecido : 266 veces
Agradecimiento recibido: 493 veces

Re: ÚLTIMA LLAMADA... pedidos de tirada de SatanDisk Atari ST/STE

Mensajepor kikems » 20 Abr 2017 14:04

Gatuso escribió:Yo tengo un STE con 4Mb y el chip DMA "maldito" y la Satandisk me está funcionando de maravilla. Como dice kikems los problemas de corrupción que he tenido (con un disco duro externo) siempre me han pasado al copiar archivos de un lado a otro, especialmente desde disquete. Con la Satandisk aun no he probado a grabar nada en la SD, así que no descarto que pase lo mismo, pero lo que es arrancar y leer/ejecutar los archivos no he tenido ningún problema.


Como ya comentaste en otro hilo hace tiempo, con el DMA chungo el problema se acentúa especialmente cuando se usa el floppy y el HD simultáneamente, ya que ambos acceden al mismo Bug del DMA y el problema se multiplica x2. Creo que la Satan es una solución ideal para esos DMA chungos ya que apenas necesitas crear contenido desde el Atari, generalmente gestionas y cargas la SD desde el PC o Mac, por tanto el Atari solo lee en el 99% de los casos.

Avatar de Usuario
kikems
Mensajes: 1778
Registrado: 30 May 2013 19:23
Agradecido : 266 veces
Agradecimiento recibido: 493 veces

Re: Tirada RetroWiki 2017 de SatanDisk Atari ST/STE

Mensajepor kikems » 20 Abr 2017 19:11

Finalmente hoy se han enviado los pedidos que faltaban, asunto terminado. SatanDisk closed. :D

Gracias a todos por la colaboración, entusiasmo, y la confianza depositada en nosotros para desarrollar este proyecto.

Avatar de Usuario
Nodoyuna
Mensajes: 263
Registrado: 04 Mar 2011 11:37
Agradecido : 57 veces
Agradecimiento recibido: 17 veces

Re: Tirada RetroWiki 2017 de SatanDisk Atari ST/STE

Mensajepor Nodoyuna » 20 Abr 2017 23:21

Bueno, mientras soluciono el tema del cable RGB del ST, esta tarde he podido echar a andar la Satandisk...
Como siempre, tengo preguntas :)

1) Creo que para el ST están la Satandisk, la Ultrasatán y el Cosmos EX... ¿Cuá es la diferencia entre ellos? Si el Cosmos es el más "burro", ¿merece la pena?

2) El problema de que la última partición de la SD no lo pille el ST, ¿es por la Satandisk o por el ordenador?

3) Cuando pongo la Satandisk, me carga el gráfico de Batman, pero no el de Ripley, con lo cual, no termina de reconocer la SD y sale el SO "normal". Si pulso la tecla "D" en la pantalla de texto inicial, no me carga ningún gráfico y pasa directamente al SO, reconociendo las particiones de la SD. Así, he conseguido cargar y probar cosas (el nuevo ST es un 1040STFM ampliado a 4Mb con TOS 1.0)

4) ¿Hay algún tutorial para montar SDs para la Satandisk? No me importaría tener varias, y poder tener en ellas todo lo que se ha hecho para el disco duro de ST

Gracias por anticipado

Avatar de Usuario
kikems
Mensajes: 1778
Registrado: 30 May 2013 19:23
Agradecido : 266 veces
Agradecimiento recibido: 493 veces

Re: Tirada RetroWiki 2017 de SatanDisk Atari ST/STE

Mensajepor kikems » 21 Abr 2017 01:40

Me repito por enésima vez , no se que te puede funcionar o no, pero con TOS 1.0 vas vendido, es un campo del experimentación entre lo que puede funcionar o no -banghead . La compilación que hemos preparado está pensada para TOS 1.4 o sup. La Satan es compatible con todas las TOS, el tema de compatibilidad de complementos, extensiones, etc... con TOS 1.0 y 1.02 es ya cosa de la experimentación de cada uno. Si alguién se anima a modificar la compilación y adaptarla con las cosas que funcionan para TOS 1.0 o 1.02 sería de agradecer que lo comparta, por lo que veo hay muchos con TOS 1.0 o 1.02

En el primer post de este hilo hay unas imágenes de disco limpias para hacer lo que quieres, en diferentes tamaños para que tu mismo te puedas preparar tus propias compilaciones.

PD: de aquí en adelante ya no responderé más a este tipo de preguntas repetitivas, que ya he respondido, casi uno a uno, en los anteriores tropecientos post de este mismo hilo. -drinks

Usar un poco la lógica, con 512 Kb poco vais a poder hacer con un disco duro y con las TOS 1.0 y 1.02 los discos duros aún casi ni existían y los que había eran como mucho de 20 Mb o 40 Mb, con la Satan le estáis metiendo al Atari un disco de 2.000 Mb ( a mi me sorprende que incluso la TOS 1.4 lo maneje perfectamente ). Por poneros un ejemplo la TOS 1.0 no detecta más de 3 particiones y tiene un límite de 40 archivos por carpeta.

Avatar de Usuario
Petracus
Mensajes: 28
Registrado: 10 Feb 2017 17:37
Agradecido : 1 vez
Agradecimiento recibido: 17 veces

Re: Tirada RetroWiki 2017 de SatanDisk Atari ST/STE

Mensajepor Petracus » 21 Abr 2017 11:46

Lo acabo de recibir, 5 estrellas en profesionalidad, cuidadísimo todo, el cacharro en si, el embalaje, su fuente a parte, etc.
Trabajazo en todos los sentidos, enhorabuena.

Avatar de Usuario
Petracus
Mensajes: 28
Registrado: 10 Feb 2017 17:37
Agradecido : 1 vez
Agradecimiento recibido: 17 veces

Re: Tirada RetroWiki 2016 de SatanDisk Atari ST/STE

Mensajepor Petracus » 21 Abr 2017 22:17

Bueno, llevo un buen rato con la satandisk y no puedo estar más contento.
En mi caso ha funcionado todo a la primera (bueno, a la segunda, porque hay que resetear la primera vez).
He estado probando aplicaciones y es una pasada. Los juegos al principio no me iba casi ninguno, pero con renombrar lo que hay en la carpeta Auto y los accesorios ya funcionan todos (me da la impresión que el conflicto está con el accesorio del panel de control).
Probando con un STE TOS 1.62 y 4mb de ram.

A seguir!

Avatar de Usuario
madmen64
Mensajes: 52
Registrado: 01 Nov 2016 11:41
Ubicación: Valencia
Agradecido : 8 veces
Agradecimiento recibido: 8 veces

Re: Tirada RetroWiki 2016 de SatanDisk Atari ST/STE

Mensajepor madmen64 » 22 Abr 2017 00:17

Yo por fin estoy disfrutando con la Satán. A los problemas que tuve con el fondo personalizado y el pantallazo inicial, que ya solventé ( gracias Kikems ), añado que tenía algún módulo mal de la ampliación de 4 megas y siguiendo los doctos consejos de Estrayk probé con el Mega original y mira tú por dónde, iban los juegos, programas, etc.. un poco de prueba y error y gracias a que tenía tres módulos extras encontré la combinación funcional y ya va con 4 megas y funcionan los juegos, muchos de ellos en versión para disco duro y que piden mínimo 2 megas así como aplicaciones de ofimatica, algunas las recordaba pues las usaba en su época. En fin hay tela de material para probar y testear. Mi próximo objetivo es pillar un monitor multisyn para poder usar la alta resolución vía cable Vga y los modos de color, claro. Si alguno tiene alguno para vender podemos hablarlo.
De todas formas quiero comprar 4 módulos lo más nuevos posible, ¿ donde miro ? escucho opciones pero es que no quiero tener más sustos...
Y aunque se ha dicho ya, mis más sincero agradecimiento a todo los que se han currado el proyecto Satandisk... sois los mejores y os estaré eternamente agradecido... ver otra vez tan venerables máquinas en marcha es una pasada.... y me da igual que sea por nostalgia o por lo que sea pero la cosa su tiene magia.... y lo sabéis....

Saludos


Saludos

Avatar de Usuario
kikems
Mensajes: 1778
Registrado: 30 May 2013 19:23
Agradecido : 266 veces
Agradecimiento recibido: 493 veces

Re: Tirada RetroWiki 2016 de SatanDisk Atari ST/STE

Mensajepor kikems » 22 Abr 2017 01:29

madmen64 escribió:.. ....

Saludos


Saludos


Me alegra saber que se le están dado unas vidas dignas a esos Atari ST. Repecto a las memorias, son las mismas de los 286 y 386 por tanto no son difíciles de encontrar y suelen tener un precio bajo. Tampoco es normal que las vendan averiadas, así que con el ebay o similar no deberías tener problemas. Gracias por molestarte he hacer la pruebas necesarias, hay que tener en cuenta que son equipos muy viejos y muchas veces puede arrastrar problemas que no tenían la última vez que los usamos.

El deskpic del fondo personalizado es lo que puede generar alguna incompatibilidad con los juegos, ya que ocupa la memoria baja del ST y algunos juegos la necesitan usar, especialmente con los juegos que necesitan los 4 Mb.

Avatar de Usuario
kikems
Mensajes: 1778
Registrado: 30 May 2013 19:23
Agradecido : 266 veces
Agradecimiento recibido: 493 veces

Re: Tirada RetroWiki 2016 de SatanDisk Atari ST/STE

Mensajepor kikems » 22 Abr 2017 01:39

madmen64 escribió:... sois los mejores y os estaré eternamente agradecido... ver otra vez tan venerables máquinas en marcha es una pasada.... y me da igual que sea por nostalgia o por lo que sea pero la cosa su tiene magia.... y lo sabéis....

Saludos


Saludos


Ya lo dijo Estrayk una vez, usar estas máquinas nos transporta en el tiempo y nos permite revivir aquellos años en los que usar una máquina de estas nos generaba cantidad de satisfacción, diversión, fascinación e imaginación , tanto con las máquinas que teníamos como con las que soñamos tener y no pudimos tener y todo eso la verdad que cualquier cosa que nos ayude a revivir todos aquellos sentimientos aunque sea solo 1 minuto, no tiene precio. Esta reflexión para unos de forma consciente y para otros de forma inconsciente, creo que es el eje vertebral de mueve esta afición.
Otros muchos están en esto por moda, dinero, afán de protagonismo o por un minuto de gloria, generalmente ni aportan, ni hacen nada más allá que hablar y criticar, el resto lo hacemos simplemente por el gusto de hacerlo y revivirlo o descubrirlo, luego lo compartimos y así las cosas siempre funcionan bien y se disfrutan.

Tanto Estrayk , como Edu, como yo mismo, cuando nos embarcamos en este lío de la Satan Disk, lo hicimos por gusto y por promover que la gente usara esos sistemas, que no siempre han ocupado el lugar que les corresponde en nuestra afición. Nuestro mejor retorno es que disfrutéis con los ATARI y si eso sirve para que se compartan conocimientos y experiencias, videos de youtube, tutoriales , juegos o lo que sea, entonces ya ha merecido la pena el esfuerzo.

Avatar de Usuario
Jinks
Mensajes: 966
Registrado: 09 Oct 2013 16:47
Agradecido : 26 veces
Agradecimiento recibido: 51 veces
Contactar:

Re: Tirada RetroWiki 2016 de SatanDisk Atari ST/STE

Mensajepor Jinks » 23 Abr 2017 17:55

Pues después de tener los de MRW la Satan dos semanas en el almacén sin enterarme, por fin me la trajeron el viernes. La estoy probando ahora mismo y supongo que tendré que actualizar el TOS, pero antes la he enchufado para probar y mi 1040STfm no parece ver ninguna de las particiones. Ni a la primera, ni reseteando, ni volviendo a resetear. El LED rojo siempre encendido y el LED verde siempre apagado (salvo un instante en el momento de alimentarlo). En el escritorio sólo iconos para las unidades A y B (y papelera) pero ni rastro de particiones de disco duro. Ya sé que las versiones viejas del TOS tienen muchas limitaciones, pero me esperaba algún parpadeo en los LED de la Satan, o que apareciera por lo menos el icono de una única partición, aunque luego no funcionase bien. Pero nada de nada, sin señales de vida de la Satan. Todo esto con la tarjeta SD que venía con la Satan.
¿Esto es normal?

Avatar de Usuario
kikems
Mensajes: 1778
Registrado: 30 May 2013 19:23
Agradecido : 266 veces
Agradecimiento recibido: 493 veces

Re: Tirada RetroWiki 2016 de SatanDisk Atari ST/STE

Mensajepor kikems » 23 Abr 2017 18:03

Jinks escribió:Pues después de tener los de MRW la Satan dos semanas en el almacén sin enterarme, por fin me la trajeron el viernes. La estoy probando ahora mismo y supongo que tendré que actualizar el TOS, pero antes la he enchufado para probar y mi 1040STfm no parece ver ninguna de las particiones. Ni a la primera, ni reseteando, ni volviendo a resetear. El LED rojo siempre encendido y el LED verde siempre apagado (salvo un instante en el momento de alimentarlo). En el escritorio sólo iconos para las unidades A y B (y papelera) pero ni rastro de particiones de disco duro. Ya sé que las versiones viejas del TOS tienen muchas limitaciones, pero me esperaba algún parpadeo en los LED de la Satan, o que apareciera por lo menos el icono de una única partición, aunque luego no funcionase bien. Pero nada de nada, sin señales de vida de la Satan. Todo esto con la tarjeta SD que venía con la Satan.
¿Esto es normal?


No es normal:

Atari apagado y SD metida, alimentas la SATAN, debería encenderse el verde y el rojo encender y apagarse, una vez llegado a este punto arranca el ATARI. Si la luz roja se queda encendida es que no detecta bien la SD. Prueba a pisarla con la imagen y las herramientas que están en el primer post del este hilo. A veces hay que conectar y desconectar la alimentación de la Satan 2 o 3 veces.

Si esto no sucede así , prueba con otra SD y luego vuelve a poner la original, posiblemente te funcione. La conexión/desconexión de la SD en las SATAN debe de hacerse tiempre con todo apagado, Atari y Satan.

Avatar de Usuario
Jinks
Mensajes: 966
Registrado: 09 Oct 2013 16:47
Agradecido : 26 veces
Agradecimiento recibido: 51 veces
Contactar:

Re: Tirada RetroWiki 2016 de SatanDisk Atari ST/STE

Mensajepor Jinks » 23 Abr 2017 18:15

kikems escribió:No es normal:

Atari apagado y SD metida, alimentas la SATAN, debería encenderse el verde y el rojo encender y apagarse, una vez llegado a este punto arranca el ATARI. Si la luz roja se queda encendida es que no detecta bien la SD. Prueba a pisarla con la imagen y las herramientas que están en el primer post del este hilo. A veces hay que conectar y desconectar la alimentación de la Satan 2 o 3 veces.

Si esto no sucede así , prueba con otra SD y luego vuelve a poner la original, posiblemente te funcione. La conexión/desconexión de la SD en las SATAN debe de hacerse tiempre con todo apagado, Atari y Satan.


Asi he hecho y nada. En el anterior post me confundí con los colores de los LED: El verde es el que está siempre encendido y el rojo siempre apagado salvo el instante de alimentar la Satan (lo normal, vamos, según dices y según el vídeo bola extra). Con todo apagado he puesto una SD de 512 Mb y tampoco da señales de vida en el escritorio. Al volver a poner la que venía con la Satan lo mismo.

El LED rojo ha vuelto a parpadear un instante una de las veces que he apagado el ST (con el interruptor) y otra vez al tocar la Satan para quitarle la corriente. Luego (sin quitar la SD) se quedó encendido el rojo hasta que quité el conector de alimentación.

Sin embargo esto no se ha vuelto a reproducir. Ahora los LED van como dices, lo que pasa es que sigue sin verse ninguna partición.

Avatar de Usuario
kikems
Mensajes: 1778
Registrado: 30 May 2013 19:23
Agradecido : 266 veces
Agradecimiento recibido: 493 veces

Re: Tirada RetroWiki 2016 de SatanDisk Atari ST/STE

Mensajepor kikems » 23 Abr 2017 19:12

Jinks escribió:
kikems escribió:No es normal:

Atari apagado y SD metida, alimentas la SATAN, debería encenderse el verde y el rojo encender y apagarse, una vez llegado a este punto arranca el ATARI. Si la luz roja se queda encendida es que no detecta bien la SD. Prueba a pisarla con la imagen y las herramientas que están en el primer post del este hilo. A veces hay que conectar y desconectar la alimentación de la Satan 2 o 3 veces.

Si esto no sucede así , prueba con otra SD y luego vuelve a poner la original, posiblemente te funcione. La conexión/desconexión de la SD en las SATAN debe de hacerse tiempre con todo apagado, Atari y Satan.


Asi he hecho y nada. En el anterior post me confundí con los colores de los LED: El verde es el que está siempre encendido y el rojo siempre apagado salvo el instante de alimentar la Satan (lo normal, vamos, según dices y según el vídeo bola extra). Con todo apagado he puesto una SD de 512 Mb y tampoco da señales de vida en el escritorio. Al volver a poner la que venía con la Satan lo mismo.

El LED rojo ha vuelto a parpadear un instante una de las veces que he apagado el ST (con el interruptor) y otra vez al tocar la Satan para quitarle la corriente. Luego (sin quitar la SD) se quedó encendido el rojo hasta que quité el conector de alimentación.

Sin embargo esto no se ha vuelto a reproducir. Ahora los LED van como dices, lo que pasa es que sigue sin verse ninguna partición.


Mira que tengas bien conectado el cable al puerto ACSI, o prueba en otro Atari a ver si ese va a tener jodida la controladora ACSI. Prueba a meter la SD en el PC a ver si te muestra 1 partición con contenidos.
Se que suena tonto, pero..... seguro que lo estás conectando al puerto ASCSI?

Por lo que comentas el Satan está funcionando ok y la SD también. Antes de que me preguntes cómo se conecta, tienes un video en el primer post.


Volver a “Hardware ST”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado