Página 1 de 1

Extraño problema con PowerBook G4 1.67

Publicado: 10 Mar 2018 18:48
por DyLucke
Hola a todos.

Recientemente he adquirido un PowerBook G4 1.67ghz con ATi 9700 integrada, la cual, he de decir que se hace notar muchísimo frente a la ATi 9200 integrada en los Mac Mini G4...

Estoy teniendo con el dichoso PB un problema que me trae de cabeza.

Si bien parece que el OSX (Tiger) se instala correctamente, se da la circunstancia que cuando pretendo actualizar el OS, se cuelga la aplicación en un momento aleatorio de la comprobación o descarga de datos. Nunca llega a completarse.

Estuve pensando que quizá el módulo del Airport pudiera estar mal, así que instalé el soft de un pincho USB RaLink que tengo por casa y el cual trae soft para OSX... La sorpresa ha llegado cuando se ha reproducido el problema.

Es mas, si cargo Safari, es capaz de llegar a navegar durante un rato, pero finalmente acaba quedándose pillado.

Cuando la app de actualización o Safari se cuelgan, puedo cerrarlos, pero no desaparecen de la barra inferior del escritorio.
Finalmente, el sistema queda inhabilitado para volver a lanzar estas aplicaciones, o incluso cualquier otra permaneciendo la dichosa pelota de colores dando vueltas eternamente.

Tampoco me permite cerrar el sistema normalmente, así que tengo que utilizar el botón de encendido y dejarlo pulsado para apagarlo a lo burro.

Curiosamente, el ordenador NO DA PROBLEMA ALGUNO si desconecto el Airport, ergo, no tengo "trato alguno" con la red.

¿Alguna idea de lo que pudiera estar pasando?

Por cierto, Classic también se ha instalado correctamente, he probado memorias USB y discos duros FireWire, y funcionan a la perfección.

He probado cambiar los módulos de memoria por si pudieran estar dando conflicto, pero nuevamente, los problemas se reproducen si tengo acceso a la red y accedo a ella.

He leído en algún lugar que el módulo Airport en estos G4 es algo distinto de los otros modelos porque podría ser que estuviera integrado en placa, desconozco si podría afectar a la compatibilidad, y me parecería extraño que fuera éste el problema ya que con un inalámbrico USB he tenido los mismos problemas.

Re: Extraño problema con PowerBook G4 1.67

Publicado: 10 Mar 2018 18:51
por DyLucke
Por cierto, no tengo los discos originales del OSX Tiger, y utilizo unos genéricos que encontré hace tiempo por internet.
Nunca me dieron problema en los Mini G4, así que desconozco si pudiera ser éste el origen del problema.

No he encontrado ninguna versión específica para G4 1.67 aunque por lo que he podido investigar, pudiera ser que los discos que traía originalmente fueran específicos para este modelo concreto... Bueno, pudiera no, seguro... Los discos de mi primer Mini G4 1.42 no valieron para mi Mini G4 1.5

A ver si alguien me pudiera echar una manopla.

Re: Extraño problema con PowerBook G4 1.67

Publicado: 10 Mar 2018 19:34
por Xtro
Hola, recientemente adquirí un Powerbook G4 como el tuyo, supongo que sería el último que salió con memoria DDR2. Para instalar el Tiger necesitas un disco de sistema con la versión 10.4.2 como mínimo, pero si lograste instalarlo este no es el problema. Me temo que el error está en otra parte.
Lo que yo intentaría es descargar desde otro ordenador la actualización combo de Tiger 10.4.11 (un solo archivo dmg con todas las actualizaciones), copiarlo en un pendrive e instalarlo desde ahí. Con suerte se arreglará el conflicto que tienes, por otra parte podrías probar a reparar permisos y pasarle el Onyx por si acaso.

PD: A mi máquina le voy a poner un SSD de 120gb, ya veremos que tal se comporta entonces, tengo pensado usarla con Tiger y el Morphos.

Re: Extraño problema con PowerBook G4 1.67

Publicado: 10 Mar 2018 19:38
por DyLucke
Nop. no se arregla. Ya le instalé la combo 10.4.11 a través de USB.

Re: Extraño problema con PowerBook G4 1.67

Publicado: 10 Mar 2018 20:36
por kikems
DyLucke escribió:Nop. no se arregla. Ya le instalé la combo 10.4.11 a través de USB.


Desactiva el IP6 en las opciones de red.

Re: Extraño problema con PowerBook G4 1.67

Publicado: 10 Mar 2018 22:03
por TitoxUnix
kikems escribió:
DyLucke escribió:Nop. no se arregla. Ya le instalé la combo 10.4.11 a través de USB.


Desactiva el IP6 en las opciones de red.

Iba a decir lo mismo.

Por cierto. ¿A tí te hiberna bien? El mio con Tiger 'no despierta' por lo que he tenido que pasarlo a Leopard.

Re: Extraño problema con PowerBook G4 1.67

Publicado: 11 Mar 2018 00:59
por DyLucke
Pues parece que va a ser esa chorrada.
No he detectado cuelgues en este rato.

Re: Extraño problema con PowerBook G4 1.67

Publicado: 11 Mar 2018 12:26
por ron
Es una chorrada que se tardó en saber que la causaba, pero en Leopard y ciertos Mac g4 se da esta casuistica. Utilizando Airport o Wifi no se salvan ni los iMac G5. Mandas el IPV6 a tomar por donde rompen los cestos y tranquilamente... xD