Página 2 de 2

Re: Power Macintosh 7200/75 + SCSI2SD ¡SOCORRO!

Publicado: 19 Feb 2018 16:11
por SrHead

Último mensaje de la página anterior:

Nada, no reconoce la scsi2sd haga lo que haga. Me rindo -banghead

Re: Power Macintosh 7200/75 + SCSI2SD ¡SOCORRO!

Publicado: 19 Feb 2018 16:21
por kikems
SrHead escribió:Nada, no reconoce la scsi2sd haga lo que haga. Me rindo -banghead


Paciencia en estos días sacaremos las instrucciones que necesitas, danos tiempo , estamos con ello.

Re: Power Macintosh 7200/75 + SCSI2SD ¡SOCORRO!

Publicado: 19 Feb 2018 16:24
por Drtad
Mira tú privado

Re: Power Macintosh 7200/75 + SCSI2SD ¡SOCORRO!

Publicado: 25 Feb 2018 09:40
por SrHead
kikems escribió:
SrHead escribió:Nada, no reconoce la scsi2sd haga lo que haga. Me rindo -banghead


Paciencia en estos días sacaremos las instrucciones que necesitas, danos tiempo , estamos con ello.


Gracias kikems, espero entonces

Re: Power Macintosh 7200/75 + SCSI2SD ¡SOCORRO!

Publicado: 25 Feb 2018 10:54
por jltursan
La guía que mencionas que has seguido es bastante buena, hace mención al hecho de emplear un HDSC parcheado y engañar al Apple definiendo en la SD un clon de un disco válido (con ese mecanismo he hecho andar un Mac cabezón y un LC475).
Lo que no veo por ningún lado es la versión del SCSI2SD que tienes y es bastante importante, si no recuerdo mal, la v5 lo lleva habilitado por defecto mediante un par de paquetes de resistencias que puedes quitar a voluntad. Igualmente, no es buena práctica alimentar el SCSI2SD únicamente con la alimentación del terminador, es mucho más práctico conectarle corriente por el molex.
Teniendo en cuenta lo anterior y lo que ya te han explicado acerca de los IDs, entiendo que no debería haber otros problemas. Si damos por hecho que las utilidades SCSI2SD te la detectan y configuran sin problemas y que la tienes actualizada a la última, todo debería ir como debe.

Con el v5 no he tenido problemas con ninguna máquina, si lo que tienes es un v6; pues bueno, eso ya es otra historia....-banghead

Re: Power Macintosh 7200/75 + SCSI2SD ¡SOCORRO!

Publicado: 25 Feb 2018 11:11
por Telemach
Prueba a seguir los pasos de éste Link SrHead. A veces hay que "engañar" al ordenador para que se crea que está tratando con un viejo disco Seagate.

https://68kmla.org/forums/index.php?/to ... a-68k-mac/

Re: Power Macintosh 7200/75 + SCSI2SD ¡SOCORRO!

Publicado: 02 Mar 2018 17:59
por SrHead
jltursan escribió:La guía que mencionas que has seguido es bastante buena, hace mención al hecho de emplear un HDSC parcheado y engañar al Apple definiendo en la SD un clon de un disco válido (con ese mecanismo he hecho andar un Mac cabezón y un LC475).
Lo que no veo por ningún lado es la versión del SCSI2SD que tienes y es bastante importante, si no recuerdo mal, la v5 lo lleva habilitado por defecto mediante un par de paquetes de resistencias que puedes quitar a voluntad. Igualmente, no es buena práctica alimentar el SCSI2SD únicamente con la alimentación del terminador, es mucho más práctico conectarle corriente por el molex.
Teniendo en cuenta lo anterior y lo que ya te han explicado acerca de los IDs, entiendo que no debería haber otros problemas. Si damos por hecho que las utilidades SCSI2SD te la detectan y configuran sin problemas y que la tienes actualizada a la última, todo debería ir como debe.

Con el v5 no he tenido problemas con ninguna máquina, si lo que tienes es un v6; pues bueno, eso ya es otra historia....-banghead


La versión que tengo es la V5.0b. Ya he he probado quitándote las resistencias, pera nada. En la web del producto, muestra los mac que le son compatible, ente ello aparece el LC475 pero no el mio, PPC 7200/75, por lo que creo que puede que no sea compatible.

Re: Power Macintosh 7200/75 + SCSI2SD ¡SOCORRO!

Publicado: 02 Mar 2018 19:16
por jltursan
Normalmente es más bien que nadie ha reportado nada. El v5 yo lo tengo o he tenido corriendo en un Mac Classic, un LC475, un Amiga 3000, un X68000 y un Atari TT030 sin problemas en ninguno, es muy compatible.

¿Has llegado a investigar el Quantum como tenía asignados los jumpers?, paridad y esas cosas...
¿Y el SCSI2SD has descartado que esté defectuoso?, ¿lo has visto funcionando en el LC475 por ejemplo que ya te digo yo que es compatible?
¿Has probado con alguna otra SD?, tanto como no detectarlo no se; pero que con las maluchas falla como una escopeta de feria te lo aseguro.

Re: Power Macintosh 7200/75 + SCSI2SD ¡SOCORRO!

Publicado: 03 Mar 2018 14:38
por SrHead
jltursan escribió:Normalmente es más bien que nadie ha reportado nada. El v5 yo lo tengo o he tenido corriendo en un Mac Classic, un LC475, un Amiga 3000, un X68000 y un Atari TT030 sin problemas en ninguno, es muy compatible.

¿Has llegado a investigar el Quantum como tenía asignados los jumpers?, paridad y esas cosas...
¿Y el SCSI2SD has descartado que esté defectuoso?, ¿lo has visto funcionando en el LC475 por ejemplo que ya te digo yo que es compatible?
¿Has probado con alguna otra SD?, tanto como no detectarlo no se; pero que con las maluchas falla como una escopeta de feria te lo aseguro.


Si ya he revisado el Quantum a tope, no presenta ningun jumper, tan solo la conexion de la faja scsi. He sustituido el cdrom por la SCSI2SD y nada. El mac se queda pillado y no arranca. He probado con diferentes sd de diferentes marcas y deferentes capacidades. Nada.

Me estoy planteando que este defectuosa, podría ser :idea: