Página 1 de 1

TV moderna y vibración.

Publicado: 07 Abr 2019 17:51
por edmar
Recientemente he conectado mi amiga 1200 a un televisor LG y me he llevado una grata sorpresa.

Siempre había pensado que en los televisores, en los modos de alta resolución, el Amiga creaba la conocida vibración en pantalla. Pero no ha sido así.

La imagen es estable como una roca a cualquier resolución! La calidad no es genial, ya que lo conecto por scart (con un aparatito de los chinos que conecta los cables RGB) pero desconocía que no vibraba.

Es normal? Ocurre en todas las TV modernas?

Re: TV moderna y vibración.

Publicado: 07 Abr 2019 18:10
por minter
porfi, haz una prueba con el digipaint y el modo HAM.
O con el Boris Vallejo Slideshow, que tambien es HAM.
Y con el AMax emulator (emulador de Mac para Amiga) o el Emplant.
Y comentas resultados.
Yo, con mi OKI, por Scart tiembla mas que la tele de la niña de Poltergeist. XD

Re: TV moderna y vibración.

Publicado: 07 Abr 2019 18:18
por WhatIsAMan
Gracias por tu contribución.
¿De qué modelo de TV estaríamos hablando?

Re: TV moderna y vibración.

Publicado: 07 Abr 2019 18:42
por metsämies
edmar escribió:Es normal? Ocurre en todas las TV modernas?


Si, ocurre en casi todas.

Re: TV moderna y vibración.

Publicado: 07 Abr 2019 19:57
por marcos64
En mi Philips de 40" el A500 se ve bien, sin parpadeos, pero siempre en NTSC. No he conseguido que la imagen PAL se vea correctamente, siempre corta la parte inferior de la imagen.

Re: TV moderna y vibración.

Publicado: 07 Abr 2019 20:44
por edmar
"De qué modelo de TV estaríamos hablando?"

El modelo es LG 32ls3400. Es una TV de 2013 así que tiene sus añitos ya.
Minter, lamento no poder hacer las pruebas Ahora. Realmente lo desempolve para instalarle el workbench 3.1.4 y lo he vuelto a empaquetar. Estoy liado con unas oposiciones. Si tengo un rato o veo que empieza a salir humo por mi cabeza lo monto y pruebo lo del modo HAM.

Re: TV moderna y vibración.

Publicado: 08 Abr 2019 02:39
por WhatIsAMan
edmar escribió:"De qué modelo de TV estaríamos hablando?"

El modelo es LG 32ls3400. Es una TV de 2013 así que tiene sus añitos ya.
Minter, lamento no poder hacer las pruebas Ahora. Realmente lo desempolve para instalarle el workbench 3.1.4 y lo he vuelto a empaquetar. Estoy liado con unas oposiciones. Si tengo un rato o veo que empieza a salir humo por mi cabeza lo monto y pruebo lo del modo HAM.


Habiendo compartido el modelo seguro que habrá alguien que lo buscará y probará, de eso puedes estar seguro. -thumbup