Averia extraña en monitor 1084 [solucionado]

Avatar de Usuario
Taburoto
Mensajes: 1191
Registrado: 15 Mar 2011 00:40
Agradecido : 11 veces
Agradecimiento recibido: 57 veces

Averia extraña en monitor 1084 [solucionado]

Mensajepor Taburoto » 26 May 2017 21:03

Hola a todos.

Voy a mostrar una averia extraña que me costado bastante tiempo diagnosticar y reparar,realmente no tengo ni idea de electronica pero a prueba y error finalmente salió el fallo.
El monitor es un Commodore 1084-P el cual ya a sido reparado en varias ocasiones tal y como podeis ver en este hilo

En un principio era un problema intermitente,la imagen "saltaba" de vez en cuando,pero finalmente la averia se volvió permanente impidendo el uso del monitor,la imagen presentaba este aspecto:

rayas.gif
rayas.gif (894.13 KiB) Visto 395 veces


La foto no hace justicia a la variedad de rayas,saltos y deformaciones por segundo que se mostraban.

Bueno,vamos al tute....siguiendo el consejo de varios amigos que saben mas que yo fuimos haciendo lo siguiente:

-Comprobar soldaduras frias y resoldar todo,nada.
-Comprobar y cambiar transistor de alta tensión,nada.
-Sustituir todos los condensadores de la zona de video y alta tensión,nada.
-Empezar a perder la esperanza.....nada.
-Comprobar con otra fuente de alimentación de otro monitor sano,nada.
-Cambiar amplificador de video TDA3507,nada.


Nada de nada,despues de semanas montando y desmontando el monitor la averia no se soluciona incluso le mandé un e-mail a Ray Carlsen ,un tipo que repara monitores y otras cosas.Su respuesta fue "Comprueba las soldaduras,puede que haya un condensador chungo o que la etapa vertical falla revisa los potenciometros de geometria"....Vaya,volvemos a lo mismo.

-Comprobar potenciometros,limpiarlos y moverlos todos,nada.

Otro compañero me dijo "Eso es que hay una tensión inestable" pero como ya probé con otra fuente de alimentación y la averia seguia ahi estaba ofuscado en ver otras cosas.

Asi que seguí buscando fantasmas..

PLACA.jpg
PLACA.jpg (78.27 KiB) Visto 395 veces

TRIPAS.jpg
TRIPAS.jpg (88.05 KiB) Visto 395 veces


Pasaron los dias y mirando el esquema vi que hay una tensión de 12V que no se genera en la fuente,sino en un regulador que hay escondido en la placa.....

AVERIA.jpg
AVERIA.jpg (53.17 KiB) Visto 395 veces


Mmmmm,una tensión inestable.....un regulador,unos condensadores....por probar..

-Cambiar regulador 7212 y sus condensadores por otros cualquiera...¡AVERIA SOLUCIONADA!

No me lo podia creer,llamé a todo el mundo,familiares y amigos para contarlo....El monitor vuelve a funcionar con una imagen limpia y estable.

FUNCIONA.jpg
FUNCIONA.jpg (50.54 KiB) Visto 395 veces

IMAGEN.jpg
IMAGEN.jpg (126.7 KiB) Visto 395 veces


Y esto es todo,estoy contendo de haber vuelto a revivir este 1084,vale la pena romperse los sesos,es un un monitor cojonudo.Espero os haya gustado este post y que sirva de ayuda a otras personas con problemas en sus 1084.

Un saludo!

Avatar de Usuario
Hodor
Mensajes: 675
Registrado: 19 May 2015 10:55
Ubicación: A 900km de Oviedo
Agradecido : 45 veces
Agradecimiento recibido: 61 veces

Re: Averia extraña en monitor 1084 [solucionado]

Mensajepor Hodor » 26 May 2017 21:09

Pues mi más sincera enhorabuena, has hecho bueno ese dicho de "quien la sigue la consigue". Un 1084 no se merece menos.

Avatar de Usuario
Silicebit
Mensajes: 1317
Registrado: 16 May 2011 21:13
Ubicación: La buhardilla del silicio.
Agradecido : 30 veces
Agradecimiento recibido: 69 veces
Contactar:

Re: Averia extraña en monitor 1084 [solucionado]

Mensajepor Silicebit » 26 May 2017 22:25

¡¡Menuda guerra dio el muy mamón!! Pero al final diste con ello y ahora se ve de lujo, y es que... ¡Un 1084 hay que arreglarlo como sea! ¡La que te puede liar un simple regulador 7812!
El 6809 es el Rolls-Royce de los 8bits, el 6502 es el Mercedes, y el Z80 el SEAT 850. Sorry, but... I think different. :-P -0r1c -m3s3x -t4nd1 -cbmja YouTube

Avatar de Usuario
arananet
Mensajes: 81
Registrado: 23 Oct 2015 19:00
Agradecido : 68 veces
Agradecimiento recibido: 57 veces

Re: Averia extraña en monitor 1084 [solucionado]

Mensajepor arananet » 31 May 2017 09:32

Excelente.

jltursan
Mensajes: 1875
Registrado: 20 Sep 2011 13:59
Agradecido : 47 veces
Agradecimiento recibido: 140 veces

Re: Averia extraña en monitor 1084 [solucionado]

Mensajepor jltursan » 31 May 2017 19:35

-thumbup

Avatar de Usuario
carmeloco
Mensajes: 955
Registrado: 16 Dic 2015 08:56
Agradecido : 3 veces
Agradecimiento recibido: 64 veces

Re: Averia extraña en monitor 1084 [solucionado]

Mensajepor carmeloco » 31 May 2017 22:07

Esos monitores se ven muy bien. Yo llegué a tener dos, y los dos los tiré hace un montón de años al averiarse el trafo de MATy no encontrar recambios en aquel entonces. Ahora, removería lo que hiciese falta para repararlos.
¿Quieres un ZX-Uno? puedes comprarlo en:
viewtopic.php?f=71&t=685

Tirada MSX Zemmix Neo en:
viewtopic.php?f=49&t=200033116

Avatar de Usuario
dandare
Mensajes: 353
Registrado: 15 Jul 2016 00:38
Ubicación: Madrid, Córdoba, Luanco
Agradecido : 20 veces
Agradecimiento recibido: 88 veces
Contactar:

Re: Averia extraña en monitor 1084 [solucionado]

Mensajepor dandare » 31 May 2017 22:16

Enhorabuena, muy bien!
_.. ._ _.


Volver a “Hardware Amiga”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados