AMSTRAD PC2086/30 no arranca

retrolab
Mensajes: 314
Registrado: 10 May 2014 18:06
Agradecido : 1 vez
Agradecimiento recibido: 2 veces

AMSTRAD PC2086/30 no arranca

Mensajepor retrolab » 26 Nov 2016 13:00

Hola.
Pues eso, que no arranca. He revisado las tensiones y parecen correctas. Queria probar que no fuetan las BIOS, por que no hace nada, pero no sé donde encontrar imagenes y s se pueden sustituir por eproms.
Alguna idea?

Avatar de Usuario
minter
Mensajes: 1212
Registrado: 22 Jul 2014 18:51
Agradecido : 430 veces
Agradecimiento recibido: 229 veces

Re: AMSTRAD PC2086/30 no arranca

Mensajepor minter » 26 Nov 2016 14:31

¿Bateria de la BIOS?
¿Sulfato de la pila de la BIOS?
¿Llave Keylock del equipo en caso de que incorpore?

¿Que actividad hace al arrancar? ¿Alguna secuencia? ¿Algún pitido?

retrolab
Mensajes: 314
Registrado: 10 May 2014 18:06
Agradecido : 1 vez
Agradecimiento recibido: 2 veces

Re: AMSTRAD PC2086/30 no arranca

Mensajepor retrolab » 26 Nov 2016 15:08

minter escribió:¿Bateria de la BIOS?
¿Sulfato de la pila de la BIOS?
¿Llave Keylock del equipo en caso de que incorpore?

¿Que actividad hace al arrancar? ¿Alguna secuencia? ¿Algún pitido?


No hace nada. Ni pitidos, ni errores, ni problemas de pilas nada de nada.
Las tensiones de la fuente son correctas +5,+5,0,0,0,+12 y en el conector pequeño -5,0,0,-12

Si pudiera grabar unas bios y probarlas me iria muy bien pero no encuentro nada al respecto


Volver a “PC & Compatibles X86”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados