QUE LES PASA A MIS TARJETAS IDE-XT ?

Avatar de Usuario
mj8bit
Mensajes: 211
Registrado: 07 Jul 2011 12:12
Ubicación: Ecija
Agradecido : 35 veces
Agradecimiento recibido: 11 veces

QUE LES PASA A MIS TARJETAS IDE-XT ?

Mensajepor mj8bit » 02 Feb 2019 12:19

Tengo 3 tarjetas Ide-XT de lo-tech ( normal, compact y Lite) que funcionaban en diversos equipos XT. Un día me dejo de funcionar en un IBM 5160. reconoce la Bios, pero no reconoce la CF. Conectaba las otras tarjetas para probar y funcionaban un tiempo hasta que como la primera dejaban de reconocer la CF.
El misterio está en que si le pongo a cualquiera de las tarjetas una eeprom W29C040 si funciona correctamente, pero he probado todas las EEproms compatibles (SST 29SF010/020/040) y con estas nada de nada.
Alguna sugerencia?

Avatar de Usuario
minter
Mensajes: 2288
Registrado: 22 Jul 2014 18:51
Agradecido : 1942 veces
Agradecimiento recibido: 824 veces

Re: QUE LES PASA A MIS TARJETAS IDE-XT ?

Mensajepor minter » 02 Feb 2019 13:39

mj8bit escribió:Tengo 3 tarjetas Ide-XT de lo-tech ( normal, compact y Lite) que funcionaban en diversos equipos XT. Un día me dejo de funcionar en un IBM 5160. reconoce la Bios, pero no reconoce la CF. Conectaba las otras tarjetas para probar y funcionaban un tiempo hasta que como la primera dejaban de reconocer la CF.
El misterio está en que si le pongo a cualquiera de las tarjetas una eeprom W29C040 si funciona correctamente, pero he probado todas las EEproms compatibles (SST 29SF010/020/040) y con estas nada de nada.
Alguna sugerencia?


Tienes el jumper puesto en el adaptador de la CF? Un día se me cayó y me pasaba eso. Que detectaba la BIOS pero la CF no.

Y la alimentación al adaptador? Tienes que poner el cable también?

Comprueba los jumpers, que yo me volví loco y era uno pequeño donde conectaba la CF.

La de IBM lleva electronica extra para conectar en el primer slot, no?

Avatar de Usuario
mj8bit
Mensajes: 211
Registrado: 07 Jul 2011 12:12
Ubicación: Ecija
Agradecido : 35 veces
Agradecimiento recibido: 11 veces

Re: QUE LES PASA A MIS TARJETAS IDE-XT ?

Mensajepor mj8bit » 02 Feb 2019 17:51

La configuración de las tarjetas es correcta, ademas tiene montada el 74ls33d para la compatibilidad con el slot 8. De echo, tengo varios adaptadores CF to SD, he inclusive un IDE to SD.Como he explicado, si le pongo la EEPROM W29C040 todas las tarjetas funcionan, pero habrá algún integrado que ha dejado de manejar las EEPROMs recomendadas.


Volver a “PC & Compatibles X86”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado