Reparando un IBM 5160 XT

Avatar de Usuario
Jinks
Mensajes: 1244
Registrado: 09 Oct 2013 16:47
Agradecido : 51 veces
Agradecimiento recibido: 107 veces
Contactar:

Re: Reparando un IBM 5160 XT

Mensajepor Jinks » 09 Jul 2018 14:46

Último mensaje de la página anterior:

Ah, entonces esas pantallas las saca la propia ROM sin que llegue a arrancar... Bueno, ahora que se ve bien parece que el problema no tiene nada que ver con la tarjeta de vídeo, eran las líneas del bus de datos.
Ahora se queja del temporizador, DMA y memoria, probablemente esté todo relacionado, igual si solucionas lo de la memoria se te arregla todo lo demás.

jltursan
Mensajes: 2100
Registrado: 20 Sep 2011 13:59
Agradecido : 87 veces
Agradecimiento recibido: 187 veces

Re: Reparando un IBM 5160 XT

Mensajepor jltursan » 09 Jul 2018 17:55

Se va progresando, ¡siempre son los buffers! -grin

Como ya te dije, no te fíes de los integrados de memoria que intercambiaste de banco. Parte de unos 100% comprobados.

Avatar de Usuario
Drtad
Mensajes: 491
Registrado: 19 Ago 2017 11:21
Agradecido : 40 veces
Agradecimiento recibido: 83 veces

Re: Reparando un IBM 5160 XT

Mensajepor Drtad » 09 Jul 2018 23:02

Suena a memoria defectuosa o no compatible con el pc
A.N.O.N.I.M.O.X.: Artificial Networked Organism Normally for Intensive Mathematics and Online Xenocide

Avatar de Usuario
mj8bit
Mensajes: 193
Registrado: 07 Jul 2011 12:12
Ubicación: Ecija
Agradecido : 17 veces
Agradecimiento recibido: 5 veces

Re: Reparando un IBM 5160 XT

Mensajepor mj8bit » 10 Jul 2018 09:56

Ayer cambié las memorias del banco 0 por otras que puedo confirmar que también funcionan de un IBM portable y tengo el mismo resultado. Seguiré centrándome en los integrados.


Volver a “PC & Compatibles X86”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado