IBM PS/2 (386) y SCSI ?

zzgus
Mensajes: 11
Registrado: 18 May 2018 16:56

IBM PS/2 (386) y SCSI ?

Mensajepor zzgus » 29 May 2018 20:05

En mi afán de cacharrear quiero hacer funcionar un viejo ZIP SCSI que tengo por casa en un IBM PS/2 55SX.

Para más tarde en caso de éxito, substituir el HDD por un SCSI2SD y tirar de SD en vez de disco duro ya que los conectors de este ordenador (disquetera y hdd) no son estandard y llevan la alimentación en la misma faja de conexión.

Lo primero que hice fue comprar una tarjeta SCSI MCA en evilbay:

SCSI_01.jpg
SCSI_01.jpg (109.03 KiB) Visto 234 veces


Pero al comprobar el conector vi que no era como el del zip.

SCSI_02.jpg
SCSI_02.jpg (85.58 KiB) Visto 234 veces


Por lo que he tenido que comprar un adaptador de 25 a 50 pines.

SCSI_3.jpg
SCSI_3.jpg (70.2 KiB) Visto 3 veces


Primer reinicio después de instalar la tarjeta y error 165:

SCSI_4.jpg
SCSI_4.jpg (45.67 KiB) Visto 234 veces


Código: Seleccionar todo

165   PS/2 System options not set


Supongo que se debe a que no tiene los drivers para la nueva tarjeta MCA.
Así que debo encontrar el dichoso driver.
Con la poca información de la tarjeta que tengo:

Código: Seleccionar todo

MCA SCSI Host Adapter PS/2 05-31338-01


Encuentro esto:

Código: Seleccionar todo

@7DDE.ADF - Mountain 16 Bit SCSI Host Adapter

en http://www.mcamafia.de/mcapage0/adflist4.htm
y paso a descargar el fichero y a copiarlo dentro del disquete de configuración y vuelvo a reiniciar con el disquete.

SCSI_5.jpg
SCSI_5.jpg (43.63 KiB) Visto 234 veces


SCSI_7.jpg
SCSI_7.jpg (77.27 KiB) Visto 234 veces


SCSI_8.jpg
SCSI_8.jpg (50.48 KiB) Visto 234 veces


SCSI_9.jpg
SCSI_9.jpg (48.73 KiB) Visto 234 veces

zzgus
Mensajes: 11
Registrado: 18 May 2018 16:56

Re: IBM PS/2 (386) y SCSI ?

Mensajepor zzgus » 29 May 2018 20:11

¿Álguien puede decirme antes de continuar con la explicación si se hace de esta manera?
¿Es esta la manera correcta de instalar el driver descargado?

Hay una cosa que me hace dudar.
Si arranca con el disco de configuración y me voy a las opciones veo que la tarjeta SCSI sale reflejada:

SCSI_10.jpg
SCSI_10.jpg (79.84 KiB) Visto 230 veces


Pero si me voy a las opciones de

Código: Seleccionar todo

Set and view SCSI device configuration


SCSI_11.jpg
SCSI_11.jpg (75.63 KiB) Visto 230 veces


No sale nada.

SCSI_12.jpg
SCSI_12.jpg (86.9 KiB) Visto 230 veces


Gracias
Gus


Volver a “PC & Compatibles X86”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados