Fumatelo otra vez, Sam !

Avatar de Usuario
ron
Mensajes: 17743
Registrado: 28 Oct 2010 14:20
Ubicación: retrocrypta
Agradecido : 801 veces
Agradecimiento recibido: 860 veces

Fumatelo otra vez, Sam !

Mensajepor ron » 18 Abr 2015 13:36

Hace escasamente 10 minutos, estaba con el Sam Coupé encendido, dispuesto a hacerme unos floppies. Lo apagué y al conectar pasado un ratito, vi como el Sam funcionando justo detrás, entre el Scart y el conector de Power Fumata & fuegos de artificio.

A ver, tranquilos, el Sam funciona así que ha tenido que ser algo de esta zona, por la ignición y el olor pinta condensador, pero pudiera ser otra cosa. Lo he abierto inmediatamente para ver si había daños y como os digo, si lo conecto funciona. Tan grave no ha sido. Menos mal, se me muere el Sam y me da algo.

Eso si me ha dejado un tufo aquí que es horrible. Ya me jode que es el segundo que cae en una semana. -banghead

Pongo unas pics para explorar visualmente la zona de la fumada -11 !

100_2505.JPG


100_2506.JPG


100_2507.JPG


100_2508.JPG


100_2511.JPG

Quest
Mensajes: 163
Registrado: 21 Jul 2014 18:32
Agradecimiento recibido: 2 veces

Re: Fumatelo otra vez, Sam !

Mensajepor Quest » 18 Abr 2015 13:53

Hmmm.... Has comprobado si funciona el sonido? No sea que haya cascado el SAA1099 o alguno de sus componentes adyacentes.

Por cierto, antes de que se me olvide. Nunca conecteis un Sam a la tele con un cable scart-scart moderno que podais tener por ahi. El conector Scart del Sam NO es compatible totalmente con el estandar actual y lleva señales y voltajes por pines que no deberian conectarse en uno actual. Podriais fundir cosas, la tv o el propio sam. Usad siempre un cable especifico (construido DIY o comprado, en sitios tipo retrocables o asi)

jltursan
Mensajes: 2137
Registrado: 20 Sep 2011 13:59
Agradecido : 91 veces
Agradecimiento recibido: 217 veces

Re: Fumatelo otra vez, Sam !

Mensajepor jltursan » 18 Abr 2015 14:24

Pues no veo rastro de catástrofe alguna, ¿ha habido mucho humo?, ¿notas el olor dentro del Sam en algún sitio?, ¿no habrá sido en la fuente?.
Las fumatas te las suelen montar los condensadores, especialmente los de papel. Estos suelen estar en las fuentes y a menudo, su pérdida no impide que el equipo funcione.
No se de muchos otros componentes que la líen tan aparatosamente.

Haz lo que dice Quest, si parece que funciona, ve probando cosas a ver si se nota algo más.

Avatar de Usuario
ron
Mensajes: 17743
Registrado: 28 Oct 2010 14:20
Ubicación: retrocrypta
Agradecido : 801 veces
Agradecimiento recibido: 860 veces

Re: Fumatelo otra vez, Sam !

Mensajepor ron » 18 Abr 2015 18:44

Vaya peste a quemao que tengo aquí. Bueno, la zona donde el tufo es total es sobre los condensadores esquina izquierda superior y lo he puesto de nuevo para comprobar: Se ve, pero la imagen ahora es inestable. Se oye y funciona todo al parecer con normalidad. He cargado un par de demos con sonido para comprobar que si.

Así que lo dejo abierto que al parecer mañana pasan ilustres del cacharreo por la retrocrypta.

dancresp
Mensajes: 5166
Registrado: 13 Nov 2010 02:08
Agradecido : 69 veces
Agradecimiento recibido: 134 veces

Re: Fumatelo otra vez, Sam !

Mensajepor dancresp » 18 Abr 2015 23:41

Esperemos que no sea nada grave.

Yo he tenido semanas catastróficas de estas, y son experiencias realmente duras.
Hacen que veas los emuladores con otros ojos...

Avatar de Usuario
minter
Mensajes: 1749
Registrado: 22 Jul 2014 18:51
Agradecido : 1043 veces
Agradecimiento recibido: 463 veces

Re: Fumatelo otra vez, Sam !

Mensajepor minter » 18 Abr 2015 23:54

Spoiler!!! O como se diga!!! -rofl


https://www.youtube.com/watch?v=R3nNR_XALoQ

Ben-kenobi
Mensajes: 507
Registrado: 01 May 2014 23:06
Agradecido : 6 veces
Agradecimiento recibido: 26 veces

Re: Fumatelo otra vez, Sam !

Mensajepor Ben-kenobi » 19 Abr 2015 04:53

Vaya ron ! Siento lo del sam , pero dentro de lo malo si son condensadores lo tendran pronto al 100%.

Joder ! A estas horas ver ese video a quemado las pocas neuronas que me quedaban , pero la verdad , a mi tambien me han dado ganas de vestir a alguno que otro de pollo y hacerlo bailar jajaja.

Quest
Mensajes: 163
Registrado: 21 Jul 2014 18:32
Agradecimiento recibido: 2 veces

Re: Fumatelo otra vez, Sam !

Mensajepor Quest » 19 Abr 2015 09:20

Si tienes imagen inestable, podria haber algun problema en el circuito del MC1377p que es el encoder rgb-pal. En realidad se puede pensar que no, dado que si lo conectas por scart, el rgb deberia venir directo del ASIC, pero en este caso, podria ser, como no has dicho que cable scart usas, que el cable fuera estandar moderno y el Sam saca por pata 19 del scart video compuesto mientras que csync lo saca por el 16. Cvideo vale perfectamente como señal de sincro compuesta para la rgb y no se suele notar la diferencia. Csync viene del ASIC, pero cvideo viene del mc1377, asi que podria ser que si algun componennte del circuito rgb-pal que acompaña al mc hubiera cascado (algun condensador, o el propio mc) tengas la señal de sincro inestable. Una vez me paso algo parecido en un Atari STE y tenia petado el condensador variable (del orden de pF) que ajusta el color bursr para el cristal Pal. No digo que sea el caso, pero podria haber un componente similar.

Avatar de Usuario
Silicebit
Mensajes: 1382
Registrado: 16 May 2011 21:13
Ubicación: La buhardilla del silicio.
Agradecido : 44 veces
Agradecimiento recibido: 120 veces
Contactar:

Re: Fumatelo otra vez, Sam !

Mensajepor Silicebit » 19 Abr 2015 10:22

¡¡Joer ron, te ha mirado un tuerto!! Dos en una semana. A ver si podemos saber que ha sido. :-(
El 6809 es el Rolls-Royce de los 8bits, el 6502 es el Mercedes, y el Z80 el SEAT 850. Sorry, but... I think different. :-P -0r1c -m3s3x -t4nd1 -cbmja YouTube

retrolab
Mensajes: 360
Registrado: 10 May 2014 18:06
Agradecido : 1 vez
Agradecimiento recibido: 5 veces

Re: Fumatelo otra vez, Sam !

Mensajepor retrolab » 19 Abr 2015 10:56

Ron, no te sientas solo... esta semana yo también cosa que toco cosa que deja de funcionar. -banghead
Y el olor de los condensadores no te digo... no se va ni abriendo puertas y ventanas... -grin

Avatar de Usuario
ron
Mensajes: 17743
Registrado: 28 Oct 2010 14:20
Ubicación: retrocrypta
Agradecido : 801 veces
Agradecimiento recibido: 860 veces

Re: Fumatelo otra vez, Sam !

Mensajepor ron » 19 Abr 2015 12:02

agradecido por los posts, ya veréis como esta tarde empieza a salir de todo... stay tuned.

Avatar de Usuario
ron
Mensajes: 17743
Registrado: 28 Oct 2010 14:20
Ubicación: retrocrypta
Agradecido : 801 veces
Agradecimiento recibido: 860 veces

Re: Fumatelo otra vez, Sam !

Mensajepor ron » 19 Abr 2015 22:17

Como está grabado en video lo mejor es que cuando termine de pasar el DV y lo pueda medio montar lo veáis.- Increíble, no se jodió ningún componente, simplemente que una de las pistas que está debajo del scart hizo contacto con la chapa metálica de la base del Sam y literalmente, se quemó. Por eso no se veía nada en el lado de los componentes, pero ay al darle la vuelta a la placa.... el OSTIA es sonao !!!

José_Leandro que dice que nunca le había metido mano a un Sam lo dejó nickelao en cinco minutos. Así que Sam 100 % operativo y tan pronto tenga esas imágenes, lo mejor es verlo y así os daréis perfecta cuenta del ostiazo que pegó y aún así nada se ha estropeado.

Y van dos de dos !

Avatar de Usuario
Demiurgo
Mensajes: 308
Registrado: 05 Feb 2015 19:02
Agradecido : 9 veces
Agradecimiento recibido: 17 veces

Re: Fumatelo otra vez, Sam !

Mensajepor Demiurgo » 20 Abr 2015 04:02

Pues muchas felicidades, porque en mi última fumata bianca una placa y un cartucho de Neo Geo MVS a tomar próculo... -banghead

Avatar de Usuario
ron
Mensajes: 17743
Registrado: 28 Oct 2010 14:20
Ubicación: retrocrypta
Agradecido : 801 veces
Agradecimiento recibido: 860 veces

Re: Fumatelo otra vez, Sam !

Mensajepor ron » 20 Abr 2015 18:07

Ya había comentado que del cabreo ni lo había abierto ( me refería a sacar la placa ) y en el momento que lo hicimos, OSTIA !!!

Pues eso mismo: He recortado el video para que se vea lo importante. Ya subiré más.

http://www.youtube.com/watch?v=WPFEMKWwIr8

Ben-kenobi
Mensajes: 507
Registrado: 01 May 2014 23:06
Agradecido : 6 veces
Agradecimiento recibido: 26 veces

Re: Fumatelo otra vez, Sam !

Mensajepor Ben-kenobi » 20 Abr 2015 18:22

Bufff ! A mi me pasa eso y nada mas verlo me da un infarto! Suerte que lo pudisteis revivir.

Avatar de Usuario
ron
Mensajes: 17743
Registrado: 28 Oct 2010 14:20
Ubicación: retrocrypta
Agradecido : 801 veces
Agradecimiento recibido: 860 veces

Re: Fumatelo otra vez, Sam !

Mensajepor ron » 20 Abr 2015 19:16

Luego subo el video entero, es que ayer cundió mucho. Entró un Oric cadaver, un Sam comatoso y un TS2068 muerto de hambre.

Así que como se hizo todo a la vez, tengo que andar separando lo de cada cosa, luego pegarlo y generar el video, y en un G5 a 2,1 Ghz se toma su tiempo, igual algo más de media hora para 15 minutos. En cuanto vaya sacando los videos los subo.

Y si Ben, es de infarto, solo por diseño debería haber algo que aísle la placa de la chapa metálica, así que hay que tener cuidadín... se vuelven delicados y estas cosas es lo que tienen, que son de infarto, a veces con resultados sorprendentes, como ha sido mi caso.


Volver a “Sam Coupé”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado