Mi VIC20 ya lee Cartuchos

race8086
Mensajes: 446
Registrado: 29 Oct 2010 22:05
Agradecimiento recibido: 14 veces

Mi VIC20 ya lee Cartuchos

Mensajepor race8086 » 11 Dic 2010 01:00

Pues eso, despues de tener un VIC20 'unexpanded', me he adentrado en el mundillo de los cartuchos.

La sorpresa, acostumbrados al plug & play de hoy en día, fue que tras meter 3 cartuchos, entre los que se encontraba una ampliación de 16K Imagen, ninguno de los 3 parecía tener efecto.

Tras tirarme de los pelos un rato, y navegar por foros VIC20, lo respuesta parece ser tan obvia que la descarté de primeras:

---Limpiense bien los contactos de los cartuchos y el conector del equipo.---


A veces , aunque parece que los contactos están bien, despues de estar almacenados quien sabe donde, se genera una película invisible que parece aislar los contactos.Imagen

Dicho y hecho limpiados bien los contactos, soplado el conector trasero y pasado un cepillito todo a vuelto a su normalidad. Imagen

Por cierto no dejeis de pillar este aerosol para limpiar circuitos : LUBRI-LIMP/O de TASOVISION
Saludos y espero que si alguien se encuentra con algo tan tonto no la pringue como yo Imagen

Lo que hace el saber ...

dancresp
Mensajes: 5374
Registrado: 13 Nov 2010 02:08
Agradecido : 175 veces
Agradecimiento recibido: 297 veces

Re: Mi VIC20 ya lee Cartuchos

Mensajepor dancresp » 11 Dic 2010 01:10

Ampliación de 16K... mmmm!!!

Me he pillado el "Perils of Willy" y el "Jet Pac" en cinta y no los puedo cargar porque necesita 16K y 8K respectivamente. Mientras, he de tirar de emulador.


Volver a “Commodore Vic20”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado