Se encontraron 210 coincidencias

por ehontecillas
10 Oct 2019 15:05
Foro: Commodore Vic20
Tema: Averia VIC-20 Kernal ROM
Respuestas: 17
Vistas: 398

Re: Averia VIC-20 Kernal ROM

WhatIsAMan escribió:64KB? Estás sustituyendo memorias 2364, de 8KB.


64 Kbits
por ehontecillas
10 Oct 2019 14:56
Foro: Commodore Vic20
Tema: Averia VIC-20 Kernal ROM
Respuestas: 17
Vistas: 398

Re: Averia VIC-20 Kernal ROM

Acerca de los errores. ¿Qué dimensión tiene el fichero que grabas? Si realmente inserta algo, la medida sería > 8KB y no 8KB exactos (16KB si añades una segunda imagen). Esto deberías poder verlo con un editor hex. Yo uso XVI32, con muy buenos resultados. Son bloques de 64K y cuando los concateno m...
por ehontecillas
10 Oct 2019 10:21
Foro: Commodore Vic20
Tema: Averia VIC-20 Kernal ROM
Respuestas: 17
Vistas: 398

Re: Averia VIC-20 Kernal ROM

Bueno, si lees los mensajes anteriores, verás que no estaba claro en que dirección de memoria se estaba grabando o leyendo, de ahí el duplicar el código hasta rellenar la memoria al completo. Ahora ya no es necesario, ya que flopping ha dado con el quid de la cuestión. El código se estaba grabando e...
por ehontecillas
10 Oct 2019 00:35
Foro: Commodore Vic20
Tema: Averia VIC-20 Kernal ROM
Respuestas: 17
Vistas: 398

Re: Averia VIC-20 Kernal ROM

Pues efectivamente, poniendo esas lineas a 0 arrancó !!! He intentado copiar 2 veces el mismo trozo de código, pero no lo he conseguido. Empieza a grabar la memoria y al llegar al segundo pedazo,(Cuando llega al 50%) me da error. Supongo que el editor está metiendo basura tipo retorno de carro o alg...
por ehontecillas
09 Oct 2019 21:29
Foro: Commodore Vic20
Tema: Averia VIC-20 Kernal ROM
Respuestas: 17
Vistas: 398

Re: Averia VIC-20 Kernal ROM

A ver si te puedo ayudar, el esquema que has puesto es para adaptar la memoria nueva a la original , pero para poder grabarla y leerla, tienes que tener configuraciones de algunos pines distinta, es decir si pones A13, A14, A15 y A16 a "1", debes de grabar la memoria con esas patillas a &...
por ehontecillas
09 Oct 2019 15:59
Foro: Commodore Vic20
Tema: Averia VIC-20 Kernal ROM
Respuestas: 17
Vistas: 398

Re: Averia VIC-20 Kernal ROM

Buenas de nuevo, compañeros, Compré un programador willem, la versión 5.0E Como dispongo de memorias AT29C010, me propuse utilizar esta en lugar de la 27C256. Mirando esquemas, me he construido el siguiente adaptador https://fotos.subefotos.com/81f2875d3a04486c08a8a89a54ecf299o.jpg Me he bajado la i...
por ehontecillas
09 Sep 2019 11:49
Foro: Commodore Vic20
Tema: Averia VIC-20 Kernal ROM
Respuestas: 17
Vistas: 398

Re: Averia VIC-20 Kernal ROM

Gracias, compañeros. En lo que se refiere al trabajo HW no hay problema, mi soldador y yo somos grandes amigos desde la infancia... :D Muy agradecido por vuestra aportaciones. Con el esquemita que me ha puesto Ron, creo que lo tengo encauzado. Solo me falta comprar la EEPROM y conseguir uno de esos ...
por ehontecillas
06 Sep 2019 21:41
Foro: Commodore Vic20
Tema: Averia VIC-20 Kernal ROM
Respuestas: 17
Vistas: 398

Averia VIC-20 Kernal ROM

Buenas nohes, compañeros Recientemente he adquirido un VIC-20 que presenta pantalla en negro. La avería reside en la "Kernal ROM", ya que le he transplantado la de otro VIC que funciona, y el ordenador arranca. Se que se puede sustituir por una EPROM a la que habría que grabar la imagen qu...
por ehontecillas
04 Jun 2019 19:49
Foro: Info & Ayuda
Tema: Cassettera Philips D6450 piñones partidos (Solucionado, gracias Retrobit)
Respuestas: 168
Vistas: 6386

Re: Cassettera Philips D6450 piñones partidos

Este pollo fabrica piezas para philips y grundig, pregúntale... https://www.ebay.es/itm/Gear-3-for-PHILIPS-D8634-D8734-D8718-D8614-D6920-D8623-D8614-D8438/254233251344?hash=item3b317b8e10:g:7gQAAOSw165c3S07 Muchas gracias de verdad te agradezco la información compañero. Creo que está bien que la ge...
por ehontecillas
18 May 2019 11:09
Foro: Consolas Clásicas
Tema: Sorpresa en el trastero
Respuestas: 31
Vistas: 1241

Re: Sorpresa en el trastero

Los condensadores tipo lenteja tampoco se suelen averiar. Mira a ver si hay algún electrolítico. Otro punto débil son las gomas conductoras que hacen contacto con el LCD. Igual funciona, pero no lo ves ¿Emite algún pitido cuando pulsas los botones?. Sigue las pistas de alimentación y mira si llega t...
por ehontecillas
16 May 2019 20:51
Foro: Consolas Clásicas
Tema: Sorpresa en el trastero
Respuestas: 31
Vistas: 1241

Re: Sorpresa en el trastero

Bueno, pues finalmente no tuve tanta suerte. Compré 2 pilas para probar. El Jumping Boy no da señales de vida. Por asegurarme medí las pilas con un polímetro y cada una da un poco más de 1,5V así que se supone que están bien... y el juego mal. Desmonta la máqina y asegurate que las conexiones de la...
por ehontecillas
10 May 2019 20:54
Foro: Hardware Spectrum
Tema: Fuente alimentacion Zx Spectrum 48 vs Zx spectrum + (español)
Respuestas: 14
Vistas: 955

Re: Fuente alimentacion Zx Spectrum 48 vs Zx spectrum + (español)

Ojo, compañero, la polaridad del ZX81 y el ZX spectrum está invertida, además de ser conectores diferentes...
por ehontecillas
20 Mar 2019 13:32
Foro: PC & Compatibles X86
Tema: Compaq Presario 425 - Actualizar de 486 SX 25 a DX 100
Respuestas: 34
Vistas: 702

Re: Compaq Presario 425 - Actualizar de 486 SX 25 a DX 100

El máximo q viene en los jumpers : 66 25/50 33/66 Prueba a poner el bus a 25/50, en función del micro que sea puede que funcione a 50x2, según wikipedia.... Intel produjo el DX4 con dos velocidades de reloj diferentes: Una versión de 75 MHz (multiplicador de 3× 25 MHz) y otra -la más rápida de toda...
por ehontecillas
22 Ene 2019 08:11
Foro: Info & Ayuda
Tema: No consigo averiguar este cable para qué ordenador es
Respuestas: 2
Vistas: 367

Re: No consigo averiguar este cable para qué ordenador es

En el CPC no encaja?

http://www.cpcmania.com/Docs/Scart/Scart_es.htm

tb puede ser un cable para VHS antiguo, tengo uno que tiene esa salida.
por ehontecillas
16 Dic 2018 22:56
Foro: PC & Compatibles X86
Tema: Problema con soldadura
Respuestas: 8
Vistas: 585

Re: Problema con soldadura

Tengo la sensación de que te ha faltado un poco de temperatura/potencia de soldador, por eso cuando has metido el desoldador, que tendrá la punta más gorda, y quizas más potencia, ha cogido el estaño....

Bueno, es una hipotesis.

Ir a búsqueda avanzada